
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.enewscourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="federal bureau of investigation, resident, institutes, politics, commerce, sport, athens, office, donation, tour, sale, economics, span, highway, hotline, alabama, limestone county council, contribution, family, building industry, alley, happy hour, limestone, trekking, damien simbeck, athens city, food, athens-limestone public library, the city, agriculture, lineage, clean-up, poison, flower, decoration, chicken, stew, goat, farmer's market, christianity, reunion cemetery fund, botany, decoration day, school, tourism, event, bingo, church, medicine, wreath, contest, meal, sunthe athens-limestone public library, transports, elkmont community festival, motor vehicle, music, worship, vbs, lunch, bible school, central valley, fishing, rodeo, limestone county sportsman's club, blood, red cross, empowering women, wallace cemeterywallace cemetery, veteran, lucas ferry road, cemetery, program, fundraiser, rescue squad, freshwind christian fellowship, garbage, yard sale, sans serif, verdana, arial, industry, supply, giveaway, education, id card, work, life church, back, central church of christ, driver's license, reunion, welfare, association, joshua mclaughlin, todd cemetery, show, music festival, ticket, al, tanner united methodist church, brainblast trivia, casa blanca, bethel, shrub, alehouse &amp; cellar, houston memorial library, motorcycling, emeritus, drive, clothes, parking lot, pep rally, pantry, donor, motor racing, stroll, athens-limestone county public library, athens state university, frank crafts, publishing, october, elkmont community fest, treat, trunk, truck, internet, athens high school class, thanksgiving" />
<meta name="news_keywords" content="federal bureau of investigation, resident, institutes, politics, commerce, sport, athens, office, donation, tour, sale, economics, span, highway, hotline, alabama, limestone county council, contribution, family, building industry, alley, happy hour, limestone, trekking, damien simbeck, athens city, food, athens-limestone public library, the city, agriculture, lineage, clean-up, poison, flower, decoration, chicken, stew, goat, farmer's market, christianity, reunion cemetery fund, botany, decoration day, school, tourism, event, bingo, church, medicine, wreath, contest, meal, sunthe athens-limestone public library, transports, elkmont community festival, motor vehicle, music, worship, vbs, lunch, bible school, central valley, fishing, rodeo, limestone county sportsman's club, blood, red cross, empowering women, wallace cemeterywallace cemetery, veteran, lucas ferry road, cemetery, program, fundraiser, rescue squad, freshwind christian fellowship, garbage, yard sale, sans serif, verdana, arial, industry, supply, giveaway, education, id card, work, life church, back, central church of christ, driver's license, reunion, welfare, association, joshua mclaughlin, todd cemetery, show, music festival, ticket, al, tanner united methodist church, brainblast trivia, casa blanca, bethel, shrub, alehouse &amp; cellar, houston memorial library, motorcycling, emeritus, drive, clothes, parking lot, pep rally, pantry, donor, motor racing, stroll, athens-limestone county public library, athens state university, frank crafts, publishing, october, elkmont community fest, treat, trunk, truck, internet, athens high school class, thanksgiving" />
<meta name="description" content="Today" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecae9e9b5c.preview.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Limestone Ledger for 11/05/22" />
<meta property="og:description" content="Today" />
<meta property="og:site_name" content="Enewscourier.com" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="330487470975" />
<meta property="article:publisher" content="https://www.facebook.com/AthensNewsCourier/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newscourier" />
<meta name="twitter:image:alt" content="Veteran's Day parade" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083476"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2564170 .tnt-prop-img { max-width: 350px; } #site-logo-2564170 { color: #666; } .follow-links-2564167 li { margin-right: 1px; padding: 0; } .follow-links-2564167 li a, .follow-links-2564167 li a:focus, .follow-links-2564167 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2564167 li a:hover { text-decoration: none; } .follow-links-2564167 li a.fb:hover { color: #3A59A5; } .follow-links-2564167 li a.tw:hover { color: #46C8F9; } .follow-links-2564167 li a.li:hover { color: #000; } #tncms-block-2550238 .tnt-prop-img { max-width: 350px; } #weather-2550244 .list-unstyled { margin: 0; } #weather-2550244 span { display: block; } #weather-2550244 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2550244 .icon { position: relative; } #weather-2550244 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2550244 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2550244 .cond { opacity: 0.7; } #weather-2550244 .current-conditions { float: left; height: 24px; } #weather-2550244 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2550244 .icon { margin-top: 4px; } #site-top-nav #weather-2550244 .temp { line-height: 36px; } #weather-2550244 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2550244 .current-conditions { padding-top: 11px; } #weather-2550244 .city-title { padding-top: 5px; } #weather-2550244 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2550244 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2550244 .weather-expanded small { opacity: 0.5; } #weather-2550244 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2550244 .zip-update { width: 75px; } #weather-2550244 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2550244 .zip-update-link:hover { color: #777; } #tncms-block-2564152 .tnt-prop-img { max-width: 350px; } #site-logo-2564152 { color: #666; } #site-logo-2564152 .list-inline, #site-logo-2564152 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2564152 .logo-top ul, #site-logo-2564152 .logo-top div { margin-bottom: 10px; } #site-logo-2564152 .logo-bottom ul, #site-logo-2564152 .logo-bottom div { margin-top: 10px; } .follow-links-2550250 li { margin-right: 1px; padding: 0; } .follow-links-2550250 li a, .follow-links-2550250 li a:focus, .follow-links-2550250 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2550250 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2550250 li a.fs,.follow-links-2550250 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2550250 li a.fb,.follow-links-2550250 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2550250 li a.tw,.follow-links-2550250 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2564155 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2564155 #card-showcase-4eb75bc0-5c6f-11ed-b20c-f36fb580b6f4 .showcase-box { width: 24% } #block-2564155 #card-showcase-c758db84-5ae0-11ed-b118-cbee9cb847ce .showcase-box { width: 24% } #block-2564155 #card-showcase-6434edc0-5ad8-11ed-b143-0bb2d3ee6ed7 .showcase-box { width: 24% } #block-2564155 #card-showcase-cb49441a-5ade-11ed-916f-cb4915b0008c .showcase-box { width: 24% } #block-2564149 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-2564038 .most-popular .tab-text { display: none; } #block-2564038 .most-popular .active .tab-text { display: inline; } #block-2550208 .card-panel { border: 5px solid; } #block-2550208 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2550208 .card-panel { border-color: #ccc; } #block-2550208 .sticker { background-color: #cccccc; } #block-2550208 .card-panel .panel-body { padding-top: 60px; } #block-2550208 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2550208.block { margin-bottom: 0 !important; } #tncms-block-2550121 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">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</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/ads/impressions.js?_dc=1667664308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/ads/traffic.js?_dc=1667626507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/ads/settings.js?_dc=1519929986"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149","asset_id":"98f84ac4-570f-11ed-8bf2-4b1de45b40c1","title":"Do you feel like The News Courier covers your community sufficiently?","url":"\/do-you-feel-like-the-news-courier-covers-your-community-sufficiently\/poll_98f84ac4-570f-11ed-8bf2-4b1de45b40c1.html","results":"https:\/\/www.enewscourier.com\/do-you-feel-like-the-news-courier-covers-your-community-sufficiently\/poll_98f84ac4-570f-11ed-8bf2-4b1de45b40c1.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468345651"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082093?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"enewscourier_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2550208"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Limestone Ledger for 11/05/22 | Community | enewscourier.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.enewscourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/8922644a-b4be-11e5-91bc-9bd8cd50a7ad.png" />
    <link rel="alternate" type="application/rss+xml" title="Limestone Ledger for 11/05/22 | Community | enewscourier.com" href="http://www.enewscourier.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/eeoia1ltFBTwFIG_-n_kWfGB2y_-Q4nmX87BVDg6Bdg3efInTYROlxi",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/euwjbHyR9Md1bkJ_fuukV0vM_9A29zSpQbWgLzpHgrhguOebrkTadLe7Kg1Hp-r5W6wfsnpAg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="9LdNhBivWuhJCqdbKU8rnYtxVeIKc-eRgKqk1JWFqmg" />
<script async src='https://tag.simpli.fi/sifitag/a3bf91b0-4ff3-0136-49ce-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'enewscourier',
        targeting: {
            section: 'community'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://enewscourier-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="bdf188d6-5ba6-11ed-8660-6bb00d7b30cb" />
<!-- APP Comments -->



<!-- Adds CSS to Article -->
<style type="text/css">
.uuid-e2f931de-42de-11e6-8f61-83c507d02fe0 h1 {font-family: georgia;font-size:60px}
.uuid-e2f931de-42de-11e6-8f61-83c507d02fe0 p {font-family: georgia;}
div.sponsored-css a {font-family: georgia; color:#4b3832;font-style:italic}
div.sponsored-css p {font-family: georgia;}
</style>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-bdf188d6-5ba6-11ed-8660-6bb00d7b30cb  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enewscourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=bdf188d6-5ba6-11ed-8660-6bb00d7b30cb&amp;townnews.content.title=Limestone+Ledger+for+11%2F05%2F22&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-05T14%3A00%3A00Z&amp;townnews.content.tags.0=federal+bureau+of+investigation&amp;townnews.content.tags.1=resident&amp;townnews.content.tags.2=institutes&amp;townnews.content.tags.3=politics&amp;townnews.content.tags.4=commerce&amp;townnews.content.tags.5=sport&amp;townnews.content.tags.6=athens&amp;townnews.content.tags.7=office&amp;townnews.content.tags.8=donation&amp;townnews.content.tags.9=tour&amp;townnews.content.tags.10=sale&amp;townnews.content.tags.11=economics&amp;townnews.content.tags.12=span&amp;townnews.content.tags.13=highway&amp;townnews.content.tags.14=hotline&amp;townnews.content.tags.15=alabama&amp;townnews.content.tags.16=limestone+county+council&amp;townnews.content.tags.17=contribution&amp;townnews.content.tags.18=family&amp;townnews.content.tags.19=building+industry&amp;townnews.content.tags.20=alley&amp;townnews.content.tags.21=happy+hour&amp;townnews.content.tags.22=limestone&amp;townnews.content.tags.23=trekking&amp;townnews.content.tags.24=damien+simbeck&amp;townnews.content.tags.25=athens+city&amp;townnews.content.tags.26=food&amp;townnews.content.tags.27=athens-limestone+public+library&amp;townnews.content.tags.28=the+city&amp;townnews.content.tags.29=agriculture&amp;townnews.content.tags.30=lineage&amp;townnews.content.tags.31=clean-up&amp;townnews.content.tags.32=poison&amp;townnews.content.tags.33=flower&amp;townnews.content.tags.34=decoration&amp;townnews.content.tags.35=chicken&amp;townnews.content.tags.36=stew&amp;townnews.content.tags.37=goat&amp;townnews.content.tags.38=farmer%27s+market&amp;townnews.content.tags.39=christianity&amp;townnews.content.tags.40=reunion+cemetery+fund&amp;townnews.content.tags.41=botany&amp;townnews.content.tags.42=decoration+day&amp;townnews.content.tags.43=school&amp;townnews.content.tags.44=tourism&amp;townnews.content.tags.45=event&amp;townnews.content.tags.46=bingo&amp;townnews.content.tags.47=church&amp;townnews.content.tags.48=medicine&amp;townnews.content.tags.49=wreath&amp;townnews.content.tags.50=contest&amp;townnews.content.tags.51=meal&amp;townnews.content.tags.52=sunthe+athens-limestone+public+library&amp;townnews.content.tags.53=transports&amp;townnews.content.tags.54=elkmont+community+festival&amp;townnews.content.tags.55=motor+vehicle&amp;townnews.content.tags.56=music&amp;townnews.content.tags.57=worship&amp;townnews.content.tags.58=vbs&amp;townnews.content.tags.59=lunch&amp;townnews.content.tags.60=bible+school&amp;townnews.content.tags.61=central+valley&amp;townnews.content.tags.62=fishing&amp;townnews.content.tags.63=rodeo&amp;townnews.content.tags.64=limestone+county+sportsman%27s+club&amp;townnews.content.tags.65=blood&amp;townnews.content.tags.66=red+cross&amp;townnews.content.tags.67=empowering+women&amp;townnews.content.tags.68=wallace+cemeterywallace+cemetery&amp;townnews.content.tags.69=veteran&amp;townnews.content.tags.70=lucas+ferry+road&amp;townnews.content.tags.71=cemetery&amp;townnews.content.tags.72=program&amp;townnews.content.tags.73=fundraiser&amp;townnews.content.tags.74=rescue+squad&amp;townnews.content.tags.75=freshwind+christian+fellowship&amp;townnews.content.tags.76=garbage&amp;townnews.content.tags.77=yard+sale&amp;townnews.content.tags.78=sans+serif&amp;townnews.content.tags.79=verdana&amp;townnews.content.tags.80=arial&amp;townnews.content.tags.81=industry&amp;townnews.content.tags.82=supply&amp;townnews.content.tags.83=giveaway&amp;townnews.content.tags.84=education&amp;townnews.content.tags.85=id+card&amp;townnews.content.tags.86=work&amp;townnews.content.tags.87=life+church&amp;townnews.content.tags.88=back&amp;townnews.content.tags.89=central+church+of+christ&amp;townnews.content.tags.90=driver%27s+license&amp;townnews.content.tags.91=reunion&amp;townnews.content.tags.92=welfare&amp;townnews.content.tags.93=association&amp;townnews.content.tags.94=joshua+mclaughlin&amp;townnews.content.tags.95=todd+cemetery&amp;townnews.content.tags.96=show&amp;townnews.content.tags.97=music+festival&amp;townnews.content.tags.98=ticket&amp;townnews.content.tags.99=al&amp;townnews.content.tags.100=tanner+united+methodist+church&amp;townnews.content.tags.101=brainblast+trivia&amp;townnews.content.tags.102=casa+blanca&amp;townnews.content.tags.103=bethel&amp;townnews.content.tags.104=shrub&amp;townnews.content.tags.105=%23noexport&amp;townnews.content.tags.106=alehouse+%26+cellar&amp;townnews.content.tags.107=houston+memorial+library&amp;townnews.content.tags.108=motorcycling&amp;townnews.content.tags.109=emeritus&amp;townnews.content.tags.110=drive&amp;townnews.content.tags.111=clothes&amp;townnews.content.tags.112=parking+lot&amp;townnews.content.tags.113=pep+rally&amp;townnews.content.tags.114=pantry&amp;townnews.content.tags.115=donor&amp;townnews.content.tags.116=motor+racing&amp;townnews.content.tags.117=stroll&amp;townnews.content.tags.118=athens-limestone+county+public+library&amp;townnews.content.tags.119=athens+state+university&amp;townnews.content.tags.120=frank+crafts&amp;townnews.content.tags.121=publishing&amp;townnews.content.tags.122=october&amp;townnews.content.tags.123=elkmont+community+fest&amp;townnews.content.tags.124=treat&amp;townnews.content.tags.125=trunk&amp;townnews.content.tags.126=truck&amp;townnews.content.tags.127=internet&amp;townnews.content.tags.128=athens+high+school+class&amp;townnews.content.tags.129=thanksgiving&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=community&amp;townnews.content.taxnonomies.blox_sections.items.1=community%2Flimestone_ledger&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1353&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=bdf188d6-5ba6-11ed-8660-6bb00d7b30cb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=424&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=community&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=enewscourier.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=community&amp;blox_sections=community&amp;weather_temp=62&amp;weather_conditions=Rain&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=community&amp;asset_id=bdf188d6-5ba6-11ed-8660-6bb00d7b30cb&amp;asset_headline=Limestone+Ledger+for+11%2F05%2F22&amp;asset_byline=&amp;asset_pub_date=11%2F05%2F2022&amp;asset_pub_time=9%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.enewscourier.com%2Fcommunity%2Flimestone-ledger-for-11-05-22%2Farticle_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html&amp;asset_tag_1=federal+bureau+of+investigation&amp;asset_tag_2=resident&amp;asset_tag_3=institutes&amp;asset_tag_4=politics&amp;asset_tag_5=commerce&amp;asset_tag_6=sport&amp;asset_tag_7=athens&amp;asset_tag_8=office&amp;asset_tag_9=donation&amp;asset_tag_10=tour&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enewscourier.com",
  secureDomain: "enewscourier.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVLHNP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TVLHNP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/enewscourier","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.enewscourier.com/tncms/admin/editorial-asset/?edit=bdf188d6-5ba6-11ed-8660-6bb00d7b30cb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2564170" class="tncms-block in-drawer"><div id="site-logo-2564170" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="37"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2564167" class="tncms-block in-drawer social-links"><div class="follow-links-2564167 follow-links default">
    
    <section id="block-2564167" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AthensNewsCourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newscourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dy9oml49ab%26p%3Doi%26m%3D1128481045336%26sit%3D8jfwgcwlb%26f%3Dc2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enewscourier.com",
  "sameAs" : ["https://www.facebook.com/AthensNewsCourier/","https://twitter.com/newscourier","https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2564158" class="tncms-block hidden-md hidden-lg"><section id="block-2564158" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2564158" class="search-form-container card clearfix text-center well">
    <form id="site-search-2564158" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2564158-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2564158-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2564158 .search-spinner { position: absolute; }
    #site-search-2564158 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2564158-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2564158').submit();
        return false;
    });

    $('#site-search-2564158').on('submit', function(){
        if( $('#site-search-2564158-term').val() ){
            $('#site-search-2564158-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/news/state_and_nation/"  class="nav-link tnt-section-state-and-nation">State and Nation</a>
                                </li><li>
                                    <a href="/news/restaurant_scores/"  class="nav-link tnt-section-restaurant-scores">Restaurant scores</a>
                                </li><li>
                                    <a href="/election_2022/"  class="nav-link tnt-section-election-2022">Election 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/community/limestone_ledger/"  class="nav-link tnt-section-limestone-ledger">Limestone Ledger</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheNewsCourier "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://limestonelife.cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-limestone-life-magazine">Limestone Life Magazine</a>
                                </li><li>
                                    <a href="http://athensseniorscene.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-athens-senior-scene-magazine">Athens Senior Scene Magazine</a>
                                </li><li>
                                    <a href="http://faithfamilyathens.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-faith-family-magazine">Faith & Family Magazine</a>
                                </li><li>
                                    <a href="http://homefortheholidays.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-for-the-holidays-magazine">Home for the Holidays Magazine</a>
                                </li><li>
                                    <a href="http://tennesseevalleyagricultureoutdoors.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tn-ag-outdoors-magazine">TN Ag & Outdoors Magazine</a>
                                </li><li>
                                    <a href="http://boomalifestylemagazine.cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-boom-magazine">BOOM Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&amp;p=oi&amp;m=1128481045303&amp;sit=c69vgcwlb&amp;f=76601ed8-b806-4bf2-94a2-33006f2676a3"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2550238" class="tncms-block"><section id="block-2550238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.enewscourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.enewscourier.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/enewscourier "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.enewscourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.enewscourier.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2022"  href="/election_2022/" >
                    <span class="nav-label ">Election 2022</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Limestone Ledger for 11/05/22
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=277253269145803";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://enewscourier-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2550244" class="tncms-block cnhi-weather-widget"><div id="weather-2550244" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35611">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2550244" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Athens, AL
                                
                                <small>(35611)</small>
                            </h4><h5>Today</h5>
                                <p>Thunderstorms this morning, then cloudy with rain likely during the afternoon. High 68F. Winds S at 10 to 20 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast with rain showers at times. Low 58F. Winds SW at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2022 @ 11:06 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35611"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2550241" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2564152" class="tncms-block"><div id="site-logo-2564152" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="37"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, November 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2550250" class="tncms-block"><div class="follow-links-2550250 pull-right">
    
    <section id="block-2550250" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/AthensNewsCourier/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newscourier" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enewscourier.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3""https://www.facebook.com/AthensNewsCourier/","https://twitter.com/newscourier"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2550250 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2550247" class="tncms-block cnhi-search"><section id="block-2550247" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2550247" class="search-form-container card clearfix text-center ">
    <form id="site-search-2550247" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2550247-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2550247-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2550247 .search-spinner { position: absolute; }
    #site-search-2550247 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2550247 { margin-bottom:0; }
        #site-search-2550247 .site-search-form { padding:0; }
        #site-search-2550247 #site-search-2550247-btn {
            outline: none;}
        #site-search-2550247 #site-search-2550247-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2550247-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2550247').submit();
        return false;
    });

    $('#site-search-2550247').on('submit', function(){
        if( $('#site-search-2550247-term').val() ){
            $('#site-search-2550247-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2550253" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2564059" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2564155" class="tncms-block pediment"><section id="block-2564155" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-4eb75bc0-5c6f-11ed-b20c-f36fb580b6f4" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4eb75bc0-5c6f-11ed-b20c-f36fb580b6f4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/limestone-to-limestone/article_4eb75bc0-5c6f-11ed-b20c-f36fb580b6f4.html" class="tnt-asset-link"  aria-label="Limestone to Limestone">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Limestone to Limestone"
                            class="img-responsive lazyload full default"
                            width="887"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/d4/5d440768-5c76-11ed-a50c-83a8cc5c5e2c/636572708e59b.image.jpg?crop=887%2C499%2C0%2C88&resize=887%2C499&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/limestone-to-limestone/article_4eb75bc0-5c6f-11ed-b20c-f36fb580b6f4.html" class="tnt-asset-link" aria-label="Limestone to Limestone">
        

        
            Limestone to Limestone</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c758db84-5ae0-11ed-b118-cbee9cb847ce" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c758db84-5ae0-11ed-b118-cbee9cb847ce media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/athens-limestone-hospital-has-launched-a-new-workforce-development-program-for-juniors-and-seniors-in/article_c758db84-5ae0-11ed-b118-cbee9cb847ce.html" class="tnt-asset-link"  aria-label="Athens-Limestone Hospital has launched a new workforce development program for Juniors and Seniors in Limestone County and Athens City Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Athens-Limestone Hospital has launched a new workforce development program for Juniors and Seniors in Limestone County and Athens City Schools"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/3d/63dc6dea-5ae1-11ed-bc43-574a63c32913/6362bfbfbacc8.image.jpg?crop=1080%2C608%2C0%2C101&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/athens-limestone-hospital-has-launched-a-new-workforce-development-program-for-juniors-and-seniors-in/article_c758db84-5ae0-11ed-b118-cbee9cb847ce.html" class="tnt-asset-link" aria-label="Athens-Limestone Hospital has launched a new workforce development program for Juniors and Seniors in Limestone County and Athens City Schools">
        

        
            Athens-Limestone Hospital has launched a new wo&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-6434edc0-5ad8-11ed-b143-0bb2d3ee6ed7" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6434edc0-5ad8-11ed-b143-0bb2d3ee6ed7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/athens-city-schools-revises-drug-and-alcohol-policies/article_6434edc0-5ad8-11ed-b143-0bb2d3ee6ed7.html" class="tnt-asset-link"  aria-label="Athens City Schools revises drug and alcohol policies">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Athens City Schools revises drug and alcohol policies"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/33/833b284c-5ad8-11ed-9e6c-b34951e43ff5/6362b1078ffd2.preview.jpg?crop=1265%2C712%2C0%2C463&resize=1265%2C712&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/athens-city-schools-revises-drug-and-alcohol-policies/article_6434edc0-5ad8-11ed-b143-0bb2d3ee6ed7.html" class="tnt-asset-link" aria-label="Athens City Schools revises drug and alcohol policies">
        

        
            Athens City Schools revises drug and alcohol policies</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-cb49441a-5ade-11ed-916f-cb4915b0008c" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cb49441a-5ade-11ed-916f-cb4915b0008c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abs-robotics-team-fulfills-a-robot-design/article_cb49441a-5ade-11ed-916f-cb4915b0008c.html" class="tnt-asset-link"  aria-label="ABS Robotics Team Fulfills A Robot Design">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ABS Robotics Team Fulfills A Robot Design"
                            class="img-responsive lazyload full default"
                            width="370"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/c9/9c992e90-5adf-11ed-b5cd-1f88cb1e296d/6362bccc5b828.image.jpg?crop=370%2C208%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/c9/9c992e90-5adf-11ed-b5cd-1f88cb1e296d/6362bccc5b828.image.jpg?crop=370%2C208%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/c9/9c992e90-5adf-11ed-b5cd-1f88cb1e296d/6362bccc5b828.image.jpg?crop=370%2C208%2C0%2C35&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/c9/9c992e90-5adf-11ed-b5cd-1f88cb1e296d/6362bccc5b828.image.jpg?crop=370%2C208%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/c9/9c992e90-5adf-11ed-b5cd-1f88cb1e296d/6362bccc5b828.image.jpg?crop=370%2C208%2C0%2C35&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/abs-robotics-team-fulfills-a-robot-design/article_cb49441a-5ade-11ed-916f-cb4915b0008c.html" class="tnt-asset-link" aria-label="ABS Robotics Team Fulfills A Robot Design">
        

        
            ABS Robotics Team Fulfills A Robot Design</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2564146" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2564035" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2564032" class="tncms-block"></div></div></div>
        </div><div id="modal-image-7c77e402-448e-11ec-aa31-8fc51f9b3978" class="modal fullscreen in modal-image image-default modal-7c77e402-448e-11ec-aa31-8fc51f9b3978" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=400%2C274"
                        srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=400%2C274 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=640%2C438 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=750%2C513 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=990%2C677 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=1000%2C684 1035w"
                        sizes="100vw"
                        
                        width="1000"
                        height="684"
                        alt="Veteran's Day parade"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7c77e402-448e-11ec-aa31-8fc51f9b3978" data-target=".caption-inner-modal-image-7c77e402-448e-11ec-aa31-8fc51f9b3978">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7c77e402-448e-11ec-aa31-8fc51f9b3978 collapse in"><div class="caption-text"><p>{span}Members of a ROTC unit march in the National Veterans Day Parade in Birmingham, Ala., on Thursday, Nov. 11, 2021. Billed as the nation’s longest-running Veterans Day parade, the procession rolled through downtown after taking a year off because of the coronavirus pandemic. {/span}</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP photo / Jay Reeves</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7c77e402-448e-11ec-aa31-8fc51f9b3978 img { max-height: 520px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bdf188d6-5ba6-11ed-8660-6bb00d7b30cb" class="asset article-default"  data-url="https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Today "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecae9e9b5c.preview.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="enewscourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.enewscourier.com\/tncms\/search\/mlt\/?origin=bdf188d6-5ba6-11ed-8660-6bb00d7b30cb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bdf188d6-5ba6-11ed-8660-6bb00d7b30cb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bdf188d6-5ba6-11ed-8660-6bb00d7b30cb" class="asset-paging">
                <div id="paging-prev-bdf188d6-5ba6-11ed-8660-6bb00d7b30cb" class="paging-link prev offset"></div>
                <div id="paging-next-bdf188d6-5ba6-11ed-8660-6bb00d7b30cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Limestone Ledger for 11/05/22</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-05T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-05T09:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-05T09:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-05T09:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-05T09:00:00-05:00">
</header>
        <img
                        src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/df/bdf188d6-5ba6-11ed-8660-6bb00d7b30cb/625ecaea313cb.cover.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Limestone Ledger for 11/05/22"
                        class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7c77e402-448e-11ec-aa31-8fc51f9b3978" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7c77e402-448e-11ec-aa31-8fc51f9b3978" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="684">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=400%2C274"
                        srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=400%2C274 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=640%2C438 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=750%2C513 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=990%2C677 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=1000%2C684 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1000"
                        height="684"
                        alt="Veteran's Day parade"
                        class="img-responsive full tnt-restrict-img-7c77e402-448e-11ec-aa31-8fc51f9b3978 default" />
            </div><style>
                .tnt-restrict-img-7c77e402-448e-11ec-aa31-8fc51f9b3978 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>{span}Members of a ROTC unit march in the National Veterans Day Parade in Birmingham, Ala., on Thursday, Nov. 11, 2021. Billed as the nation’s longest-running Veterans Day parade, the procession rolled through downtown after taking a year off because of the coronavirus pandemic. {/span}</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">AP photo / Jay Reeves</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bdf188d6-5ba6-11ed-8660-6bb00d7b30cb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html%20%7C%20Limestone Ledger for 11/05/22"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html&amp;summary=Limestone Ledger for 11/05/22"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html&amp;media=https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c7/7c77e402-448e-11ec-aa31-8fc51f9b3978/618fccd9bc599.image.jpg?resize=760%2C520&amp;description=Limestone Ledger for 11/05/22"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Limestone Ledger for 11/05/22&amp;body=https://www.enewscourier.com/community/limestone-ledger-for-11-05-22/article_bdf188d6-5ba6-11ed-8660-6bb00d7b30cb.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92099"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92099"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <h2>Today</h2><h3>Special Used Book Sale</h3><p>The Friends of the Athens-Limestone Public Library will hold their quarterly Special Used Book Sale on Saturday, November 5, 2022 from 9 a.m. until 1 p.m. at the library, 603 S. Jefferson St. For further information, please call (256) 232-1233.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/enewscourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>Athens/Limestone Co. Veterans Day Parade</h3><p>The Alabama Veterans Museum and Archives will host the Athens/Limestone Co. Veterans Day Parade on Nov. 5 at 11:00 a.m. Line up begins at Athens High School beginning at 9:30 a.m. Contact Yvonne Dempsey at (256)-431-3213 or Sandy Thompson at (256)-771-7578. Register by Wednesday, Nov. 2.</p><h3>Limestone Democratic Conference Election Event</h3><p>The Limestone County Alabama Democratic Conference will sponsor an election event to Meet And Greet Candidates on Saturday, November 5, 2022, From 11:00 a.m. until 2:00 p.m. at Lincoln Bridgeforth Park located at 815 Westview Avenue Athens, Al 35611. We will distribute sample ballots, have Soul Food vendors available, have a membership drive, and Raffle Off A 55 Inch Vizio Television. Raffle tickets will be sold from 11 a.m. – noon. The TV Raffle winning ticket will be drawn at 12:15. Join us for fun And unity. A variety of music genres will be played by our disc jockey, Quincy Malone a.k.a. DJ-Q. Sign up for transportation to the polls for seniors and persons with disabilities will be offered.</p><h3>Coffee call</h3><p>Coffee Call, hosted by the Alabama Veterans Museum &amp; Archives and sponsored by Limestone County Farmers Federation, will take between 8:00am and 9:00am, Saturday, November 5, at our location at 114 W. Pryor Street.</p><h2>Upcoming</h2><h3>Gettin’ Dirty at the Library</h3><p>The Limestone County Master Gardeners are offering a free presentation on “Strawbale Gardening,” Nov. 8 from 11 a.m.-noon at the Athens-Limestone Public Library. Soozi Pline will be speaking.</p><h3>Athens Garden Club flower arrangements seminar</h3><p>The Athens Garden Club is excited to invite you to watch and learn flower arrangement by Matt from Athens Florist on Wednesday, Nov. 9 at 9:30 at the Grace Covenant Presbyterian Church. Come as our guest for fun and fellowship.</p><h3>Stuff-A-Truck</h3><p>Stuff-A-Truck, benefitting LCCI, will be Saturday, Nov. 12, from 8 a.m. until 4 p.m. at the First National Bank on the SW corner of Highway 72 East and Lindsey Lane. Please post the flyer at your church and on your social media or websites so that it receives the highest levels of recognition. Stuff-A-Truck is a great way to have the people of Limestone County and City of Athens to participate in helping to feed those who are in need right here at home.</p><h3>King’s Table Thanksgiving Drive Through</h3><p>Annual King’s Table Community Thanksgiving Meal — Drive Through will be held Sat 11/12 from 11:00 a.m.-1:00 p.m. at New Life Church 2314 South Hine Stree, Athens. The delicious, full-course Thanksgiving meal will be all carry out, FREE and provided on a first come, first served basis until supples are exhausted. For additional information, call (256) 233-7228.</p><h3>Job fair</h3><p>There will be a job fair at ALC-Family Resource Center on Nov. 15 from 11:00 a.m. to 1:00 p.m. 406 S Jefferson St.</p><h3>Friends of the Archives quarterly meeting</h3><p>Friends of the Archives will hold their quarterly meeting on Tuesday, November 15, 2022, at 5 PM at the Limestone County Archives office at 102 W. Washington Street. Those interested in preserving the history of Limestone and learning about your family history are invited to attend. If you have questions, call (256)-233-6404.</p><h3>Turkey Giveaway Registration</h3><p>Women Empowering Women in Alabama will giveaway 100 turkeys on Nov. 19. People can register for the turkey giveaway every Tuesday and Thursday from 2 p.m. to 4 p.m. until Nov. 11 at 17200 Lucas Ferry Road (Fresh Wind Church).</p><h2>Ongoing</h2><h3>North Pole Stroll Sponsors</h3><p>Athens-Limestone County Tourism is accepting sponsors for the 6-foot Christmas trees to be featured in the Annual North Pole Stroll in Athens Big Springs Memorial Park. This year we are able to offer Electric LED lighting for our sponsors. We will no longer accept solar lights, only electric LED lights. Sponsorships are still only $100 and available until Nov. 15. To reserve your Christmas tree call Athens-Limestone Tourism at (256)-232-5411 or email <a href="mailto:VisitAthensAL@gmail.com">VisitAthensAL@gmail.com</a> for forms and information.</p><h3>Free bread giveaway</h3>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/enewscourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2550064" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>The Frazier CME Church Ministry will be giving away free bread every Saturday morning at 10 a.m.</p><h3>BrainBlast Trivia</h3><p>Casa Blanca hosts BrainBlast Trivia each Tuesday night at 6. p.m. Casa Blanca is located at 1802 U.S. Hwy 72 in Athens. Athens Alehouse &amp; Cellar will host Blazin Beatz Bingo by Pop Culture Trivia Challenge each Thursday night starting at 6:30 p.m. Athens Alehouse &amp; Cellar is located at 111 W. Washington Street in Athens.</p><h3>Digital Literacy Classes</h3><p>Athens-Limestone County Public Library will host a series of Digital Literacy Classes in conjunction with Calhoun Community College &amp; Drake State Community &amp; Technical College. Classes will boost your digital confidence &amp; provide you with skills and training needed in today’s job market. Classes are Monday-Wednesday, 9 a.m. to noon or 1-4 p.m. Call (256) 306-2830 to learn more.</p><p>Houston Memorial Library Daily Book Sale</p><p>Houston Memorial Library and Museum, 101 North Houston Street in Athens, hosts a book sale daily. The book sale, museum and library are open Monday through Friday and the first Saturday of the month from 10 a.m.-4 p.m.</p><h3>Bingo</h3><p>Bingo is running for the public at Decatur Elks Lodge each Monday. Doors open at 5 p.m. with games beginning at 6:30 p.m. No outside food or drink will be allowed. Elks Lodge is located at 2625 Centron Drive SW in Decatur. More information: <a href="https://www.loc8nearme.com/alabama/decatur/elks-lodge/6449656/">https://www.loc8nearme.com/alabama/decatur/elks-lodge/6449656/</a>.</p><h3>After-school feeding program</h3><p>Women Empowering Women of Alabama, in partnership with FreshWind Christian Fellowship, is offering free meals for students after school. Meals are available 3–5 p.m. Mondays through Fridays. More information: Janice Williams, (256) 233-5995.</p><h3>Food giveaway</h3><p>Ebenezer Missionary Baptist Church’s food pantry will be open 11 a.m. – 1 p.m. on the third Saturday of each month at 1911 Hine St., Athens. Patrons must provide proof of at least one of the following: eligibility to receive supplemental food assistance (SNAP/food stamps); eligibility for Temporary Assistance to Needy Families; eligibility to receive Supplemental Security Income; income at or below 130 percent of the federal poverty level; or special circumstances. Eligibility forms provided at distribution site. Must have valid ID card or driver’s license. Only one distribution per household while supplies last. Monetary and food donations accepted. More information: (256) 424-5403.</p><h3>Used book sale</h3><p>Friends of the Athens-Limestone Public Library host a used book sale from 10 a.m. — 2 p.m. each Tuesday and the first Saturday of each month from 9 a.m. — 1 p.m. at the library, 603 S. Jefferson St., Athens. More information (256) 232-1233.</p><h3>Virtual exercise class</h3><p>Limestone County Council on Aging presents virtual exercise class 2–3 p.m. Mondays and Fridays via Zoom. The classes are called S.A.I.L., which stands for Stay Active and Independent for Life. More information: (256) 233-6412.</p><h2>Cemetery cleanup</h2><h3>City cemeteries</h3><p>The City of Athens reminds residents and families of the following regarding its cemeteries: No flowers or decorations allowed on the ground between April 1 and Oct. 31, unless following a funeral; flower placement acceptable year-round on monuments, at their base or at foot markers; fresh flowers will be removed one week after a funeral; silk flowers will be removed 21 days after a funeral; approval by cemetery superintendent required before planting flowers, shrubs, trees or sod; city personnel will remove all trees or shrubs deemed detrimental to adjacent lots or grave openings; and worn, tattered or damaged U.S. flags will be removed and disposed of properly.</p><p>Bethel Cemetery</p><p>Bethel Cemetery Annual monetary contributions for cemetery upkeep are due. If you have family members buried in Bethel Cemetery, send donations to Tommy Sprague at 25917 Pepper Road in Athens. Total funding for the cemetery comes from contributions. Cleanup of family burial sites is also encouraged as mowing season will begin soon. For more information, reach out to Sprague at (256) 874-8491.</p><h2>Blood donations</h2><h3>LifeSouth</h3><p>You can schedule a time with the Athens Donor Center online anytime.</p><p>For more information, or to find and participate in blood drives, visit <a href="https://donors.lifesouth.org/donor/schedules/zip">https://donors.lifesouth.org/donor/schedules/zip</a>.</p><h3>Red Cross</h3><p>American Red Cross is asking eligible donors to make an appointment for blood or platelet donation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/enewscourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2550061" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92099"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Limestone Ledger is a community calendar in which nonprofit organizations can notify the public of events. Publication of donation requests or services offered should not be considered an endorsement by this newspaper. Deadline for new additions is 3 p.m. the day before publication. Email your event to <a href="mailto:newscouriersoundoff@gmail.com">newscouriersoundoff@gmail.com</a>, fax to 256-233-7753 or bring to The News Courier, 410 W. Green St., Athens.</p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22federal%20bureau%20of%20investigation%22#tncms-source=keyword" class="tag-federal-bureau-of-investigation label label-default" data-tncms-track-dmp='search: federal-bureau-of-investigation' rel="nofollow">Federal Bureau Of Investigation</a>
                </li> <li>
                    <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident' rel="nofollow">Resident</a>
                </li> <li>
                    <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes' rel="nofollow">Institutes</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22athens%22#tncms-source=keyword" class="tag-athens label label-default" data-tncms-track-dmp='search: athens' rel="nofollow">Athens</a>
                </li> <li>
                    <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office' rel="nofollow">Office</a>
                </li> <li>
                    <a href="/search/?k=%22donation%22#tncms-source=keyword" class="tag-donation label label-default" data-tncms-track-dmp='search: donation' rel="nofollow">Donation</a>
                </li> <li>
                    <a href="/search/?k=%22tour%22#tncms-source=keyword" class="tag-tour label label-default" data-tncms-track-dmp='search: tour' rel="nofollow">Tour</a>
                </li> <li>
                    <a href="/search/?k=%22sale%22#tncms-source=keyword" class="tag-sale label label-default" data-tncms-track-dmp='search: sale' rel="nofollow">Sale</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22span%22#tncms-source=keyword" class="tag-span label label-default" data-tncms-track-dmp='search: span' rel="nofollow">Span</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22hotline%22#tncms-source=keyword" class="tag-hotline label label-default" data-tncms-track-dmp='search: hotline' rel="nofollow">Hotline</a>
                </li> <li>
                    <a href="/search/?k=%22alabama%22#tncms-source=keyword" class="tag-alabama label label-default" data-tncms-track-dmp='search: alabama' rel="nofollow">Alabama</a>
                </li> <li>
                    <a href="/search/?k=%22limestone%20county%20council%22#tncms-source=keyword" class="tag-limestone-county-council label label-default" data-tncms-track-dmp='search: limestone-county-council' rel="nofollow">Limestone County Council</a>
                </li> <li>
                    <a href="/search/?k=%22contribution%22#tncms-source=keyword" class="tag-contribution label label-default" data-tncms-track-dmp='search: contribution' rel="nofollow">Contribution</a>
                </li> <li>
                    <a href="/search/?k=%22family%22#tncms-source=keyword" class="tag-family label label-default" data-tncms-track-dmp='search: family' rel="nofollow">Family</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22alley%22#tncms-source=keyword" class="tag-alley label label-default" data-tncms-track-dmp='search: alley' rel="nofollow">Alley</a>
                </li> <li>
                    <a href="/search/?k=%22happy%20hour%22#tncms-source=keyword" class="tag-happy-hour label label-default" data-tncms-track-dmp='search: happy-hour' rel="nofollow">Happy Hour</a>
                </li> <li>
                    <a href="/search/?k=%22limestone%22#tncms-source=keyword" class="tag-limestone label label-default" data-tncms-track-dmp='search: limestone' rel="nofollow">Limestone</a>
                </li> <li>
                    <a href="/search/?k=%22trekking%22#tncms-source=keyword" class="tag-trekking label label-default" data-tncms-track-dmp='search: trekking' rel="nofollow">Trekking</a>
                </li> <li>
                    <a href="/search/?k=%22damien%20simbeck%22#tncms-source=keyword" class="tag-damien-simbeck label label-default" data-tncms-track-dmp='search: damien-simbeck' rel="nofollow">Damien Simbeck</a>
                </li> <li>
                    <a href="/search/?k=%22athens%20city%22#tncms-source=keyword" class="tag-athens-city label label-default" data-tncms-track-dmp='search: athens-city' rel="nofollow">Athens City</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22athens-limestone%20public%20library%22#tncms-source=keyword" class="tag-athens-limestone-public-library label label-default" data-tncms-track-dmp='search: athens-limestone-public-library' rel="nofollow">Athens-limestone Public Library</a>
                </li> <li>
                    <a href="/search/?k=%22the%20city%22#tncms-source=keyword" class="tag-the-city label label-default" data-tncms-track-dmp='search: the-city' rel="nofollow">The City</a>
                </li> <li>
                    <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture' rel="nofollow">Agriculture</a>
                </li> <li>
                    <a href="/search/?k=%22lineage%22#tncms-source=keyword" class="tag-lineage label label-default" data-tncms-track-dmp='search: lineage' rel="nofollow">Lineage</a>
                </li> <li>
                    <a href="/search/?k=%22clean-up%22#tncms-source=keyword" class="tag-clean-up label label-default" data-tncms-track-dmp='search: clean-up' rel="nofollow">Clean-up</a>
                </li> <li>
                    <a href="/search/?k=%22poison%22#tncms-source=keyword" class="tag-poison label label-default" data-tncms-track-dmp='search: poison' rel="nofollow">Poison</a>
                </li> <li>
                    <a href="/search/?k=%22flower%22#tncms-source=keyword" class="tag-flower label label-default" data-tncms-track-dmp='search: flower' rel="nofollow">Flower</a>
                </li> <li>
                    <a href="/search/?k=%22decoration%22#tncms-source=keyword" class="tag-decoration label label-default" data-tncms-track-dmp='search: decoration' rel="nofollow">Decoration</a>
                </li> <li>
                    <a href="/search/?k=%22chicken%22#tncms-source=keyword" class="tag-chicken label label-default" data-tncms-track-dmp='search: chicken' rel="nofollow">Chicken</a>
                </li> <li>
                    <a href="/search/?k=%22stew%22#tncms-source=keyword" class="tag-stew label label-default" data-tncms-track-dmp='search: stew' rel="nofollow">Stew</a>
                </li> <li>
                    <a href="/search/?k=%22goat%22#tncms-source=keyword" class="tag-goat label label-default" data-tncms-track-dmp='search: goat' rel="nofollow">Goat</a>
                </li> <li>
                    <a href="/search/?k=%22farmer%27s%20market%22#tncms-source=keyword" class="tag-farmers-market label label-default" data-tncms-track-dmp='search: farmers-market' rel="nofollow">Farmer's Market</a>
                </li> <li>
                    <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity' rel="nofollow">Christianity</a>
                </li> <li>
                    <a href="/search/?k=%22reunion%20cemetery%20fund%22#tncms-source=keyword" class="tag-reunion-cemetery-fund label label-default" data-tncms-track-dmp='search: reunion-cemetery-fund' rel="nofollow">Reunion Cemetery Fund</a>
                </li> <li>
                    <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany' rel="nofollow">Botany</a>
                </li> <li>
                    <a href="/search/?k=%22decoration%20day%22#tncms-source=keyword" class="tag-decoration-day label label-default" data-tncms-track-dmp='search: decoration-day' rel="nofollow">Decoration Day</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism' rel="nofollow">Tourism</a>
                </li> <li>
                    <a href="/search/?k=%22event%22#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event' rel="nofollow">Event</a>
                </li> <li>
                    <a href="/search/?k=%22bingo%22#tncms-source=keyword" class="tag-bingo label label-default" data-tncms-track-dmp='search: bingo' rel="nofollow">Bingo</a>
                </li> <li>
                    <a href="/search/?k=%22church%22#tncms-source=keyword" class="tag-church label label-default" data-tncms-track-dmp='search: church' rel="nofollow">Church</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22wreath%22#tncms-source=keyword" class="tag-wreath label label-default" data-tncms-track-dmp='search: wreath' rel="nofollow">Wreath</a>
                </li> <li>
                    <a href="/search/?k=%22contest%22#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest' rel="nofollow">Contest</a>
                </li> <li>
                    <a href="/search/?k=%22meal%22#tncms-source=keyword" class="tag-meal label label-default" data-tncms-track-dmp='search: meal' rel="nofollow">Meal</a>
                </li> <li>
                    <a href="/search/?k=%22sunthe%20athens-limestone%20public%20library%22#tncms-source=keyword" class="tag-sunthe-athens-limestone-public-library label label-default" data-tncms-track-dmp='search: sunthe-athens-limestone-public-library' rel="nofollow">Sunthe Athens-limestone Public Library</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22elkmont%20community%20festival%22#tncms-source=keyword" class="tag-elkmont-community-festival label label-default" data-tncms-track-dmp='search: elkmont-community-festival' rel="nofollow">Elkmont Community Festival</a>
                </li> <li>
                    <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle' rel="nofollow">Motor Vehicle</a>
                </li> <li>
                    <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music' rel="nofollow">Music</a>
                </li> <li>
                    <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship' rel="nofollow">Worship</a>
                </li> <li>
                    <a href="/search/?k=%22vbs%22#tncms-source=keyword" class="tag-vbs label label-default" data-tncms-track-dmp='search: vbs' rel="nofollow">Vbs</a>
                </li> <li>
                    <a href="/search/?k=%22lunch%22#tncms-source=keyword" class="tag-lunch label label-default" data-tncms-track-dmp='search: lunch' rel="nofollow">Lunch</a>
                </li> <li>
                    <a href="/search/?k=%22bible%20school%22#tncms-source=keyword" class="tag-bible-school label label-default" data-tncms-track-dmp='search: bible-school' rel="nofollow">Bible School</a>
                </li> <li>
                    <a href="/search/?k=%22central%20valley%22#tncms-source=keyword" class="tag-central-valley label label-default" data-tncms-track-dmp='search: central-valley' rel="nofollow">Central Valley</a>
                </li> <li>
                    <a href="/search/?k=%22fishing%22#tncms-source=keyword" class="tag-fishing label label-default" data-tncms-track-dmp='search: fishing' rel="nofollow">Fishing</a>
                </li> <li>
                    <a href="/search/?k=%22rodeo%22#tncms-source=keyword" class="tag-rodeo label label-default" data-tncms-track-dmp='search: rodeo' rel="nofollow">Rodeo</a>
                </li> <li>
                    <a href="/search/?k=%22limestone%20county%20sportsman%27s%20club%22#tncms-source=keyword" class="tag-limestone-county-sportsmans-club label label-default" data-tncms-track-dmp='search: limestone-county-sportsmans-club' rel="nofollow">Limestone County Sportsman's Club</a>
                </li> <li>
                    <a href="/search/?k=%22blood%22#tncms-source=keyword" class="tag-blood label label-default" data-tncms-track-dmp='search: blood' rel="nofollow">Blood</a>
                </li> <li>
                    <a href="/search/?k=%22red%20cross%22#tncms-source=keyword" class="tag-red-cross label label-default" data-tncms-track-dmp='search: red-cross' rel="nofollow">Red Cross</a>
                </li> <li>
                    <a href="/search/?k=%22empowering%20women%22#tncms-source=keyword" class="tag-empowering-women label label-default" data-tncms-track-dmp='search: empowering-women' rel="nofollow">Empowering Women</a>
                </li> <li>
                    <a href="/search/?k=%22wallace%20cemeterywallace%20cemetery%22#tncms-source=keyword" class="tag-wallace-cemeterywallace-cemetery label label-default" data-tncms-track-dmp='search: wallace-cemeterywallace-cemetery' rel="nofollow">Wallace Cemeterywallace Cemetery</a>
                </li> <li>
                    <a href="/search/?k=%22veteran%22#tncms-source=keyword" class="tag-veteran label label-default" data-tncms-track-dmp='search: veteran' rel="nofollow">Veteran</a>
                </li> <li>
                    <a href="/search/?k=%22lucas%20ferry%20road%22#tncms-source=keyword" class="tag-lucas-ferry-road label label-default" data-tncms-track-dmp='search: lucas-ferry-road' rel="nofollow">Lucas Ferry Road</a>
                </li> <li>
                    <a href="/search/?k=%22cemetery%22#tncms-source=keyword" class="tag-cemetery label label-default" data-tncms-track-dmp='search: cemetery' rel="nofollow">Cemetery</a>
                </li> <li>
                    <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program' rel="nofollow">Program</a>
                </li> <li>
                    <a href="/search/?k=%22fundraiser%22#tncms-source=keyword" class="tag-fundraiser label label-default" data-tncms-track-dmp='search: fundraiser' rel="nofollow">Fundraiser</a>
                </li> <li>
                    <a href="/search/?k=%22rescue%20squad%22#tncms-source=keyword" class="tag-rescue-squad label label-default" data-tncms-track-dmp='search: rescue-squad' rel="nofollow">Rescue Squad</a>
                </li> <li>
                    <a href="/search/?k=%22freshwind%20christian%20fellowship%22#tncms-source=keyword" class="tag-freshwind-christian-fellowship label label-default" data-tncms-track-dmp='search: freshwind-christian-fellowship' rel="nofollow">Freshwind Christian Fellowship</a>
                </li> <li>
                    <a href="/search/?k=%22garbage%22#tncms-source=keyword" class="tag-garbage label label-default" data-tncms-track-dmp='search: garbage' rel="nofollow">Garbage</a>
                </li> <li>
                    <a href="/search/?k=%22yard%20sale%22#tncms-source=keyword" class="tag-yard-sale label label-default" data-tncms-track-dmp='search: yard-sale' rel="nofollow">Yard Sale</a>
                </li> <li>
                    <a href="/search/?k=%22sans%20serif%22#tncms-source=keyword" class="tag-sans-serif label label-default" data-tncms-track-dmp='search: sans-serif' rel="nofollow">Sans Serif</a>
                </li> <li>
                    <a href="/search/?k=%22verdana%22#tncms-source=keyword" class="tag-verdana label label-default" data-tncms-track-dmp='search: verdana' rel="nofollow">Verdana</a>
                </li> <li>
                    <a href="/search/?k=%22arial%22#tncms-source=keyword" class="tag-arial label label-default" data-tncms-track-dmp='search: arial' rel="nofollow">Arial</a>
                </li> <li>
                    <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry' rel="nofollow">Industry</a>
                </li> <li>
                    <a href="/search/?k=%22supply%22#tncms-source=keyword" class="tag-supply label label-default" data-tncms-track-dmp='search: supply' rel="nofollow">Supply</a>
                </li> <li>
                    <a href="/search/?k=%22giveaway%22#tncms-source=keyword" class="tag-giveaway label label-default" data-tncms-track-dmp='search: giveaway' rel="nofollow">Giveaway</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22id%20card%22#tncms-source=keyword" class="tag-id-card label label-default" data-tncms-track-dmp='search: id-card' rel="nofollow">Id Card</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22life%20church%22#tncms-source=keyword" class="tag-life-church label label-default" data-tncms-track-dmp='search: life-church' rel="nofollow">Life Church</a>
                </li> <li>
                    <a href="/search/?k=%22back%22#tncms-source=keyword" class="tag-back label label-default" data-tncms-track-dmp='search: back' rel="nofollow">Back</a>
                </li> <li>
                    <a href="/search/?k=%22central%20church%20of%20christ%22#tncms-source=keyword" class="tag-central-church-of-christ label label-default" data-tncms-track-dmp='search: central-church-of-christ' rel="nofollow">Central Church Of Christ</a>
                </li> <li>
                    <a href="/search/?k=%22driver%27s%20license%22#tncms-source=keyword" class="tag-drivers-license label label-default" data-tncms-track-dmp='search: drivers-license' rel="nofollow">Driver's License</a>
                </li> <li>
                    <a href="/search/?k=%22reunion%22#tncms-source=keyword" class="tag-reunion label label-default" data-tncms-track-dmp='search: reunion' rel="nofollow">Reunion</a>
                </li> <li>
                    <a href="/search/?k=%22welfare%22#tncms-source=keyword" class="tag-welfare label label-default" data-tncms-track-dmp='search: welfare' rel="nofollow">Welfare</a>
                </li> <li>
                    <a href="/search/?k=%22association%22#tncms-source=keyword" class="tag-association label label-default" data-tncms-track-dmp='search: association' rel="nofollow">Association</a>
                </li> <li>
                    <a href="/search/?k=%22joshua%20mclaughlin%22#tncms-source=keyword" class="tag-joshua-mclaughlin label label-default" data-tncms-track-dmp='search: joshua-mclaughlin' rel="nofollow">Joshua Mclaughlin</a>
                </li> <li>
                    <a href="/search/?k=%22todd%20cemetery%22#tncms-source=keyword" class="tag-todd-cemetery label label-default" data-tncms-track-dmp='search: todd-cemetery' rel="nofollow">Todd Cemetery</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22music%20festival%22#tncms-source=keyword" class="tag-music-festival label label-default" data-tncms-track-dmp='search: music-festival' rel="nofollow">Music Festival</a>
                </li> <li>
                    <a href="/search/?k=%22ticket%22#tncms-source=keyword" class="tag-ticket label label-default" data-tncms-track-dmp='search: ticket' rel="nofollow">Ticket</a>
                </li> <li>
                    <a href="/search/?k=%22al%22#tncms-source=keyword" class="tag-al label label-default" data-tncms-track-dmp='search: al' rel="nofollow">Al</a>
                </li> <li>
                    <a href="/search/?k=%22tanner%20united%20methodist%20church%22#tncms-source=keyword" class="tag-tanner-united-methodist-church label label-default" data-tncms-track-dmp='search: tanner-united-methodist-church' rel="nofollow">Tanner United Methodist Church</a>
                </li> <li>
                    <a href="/search/?k=%22brainblast%20trivia%22#tncms-source=keyword" class="tag-brainblast-trivia label label-default" data-tncms-track-dmp='search: brainblast-trivia' rel="nofollow">Brainblast Trivia</a>
                </li> <li>
                    <a href="/search/?k=%22casa%20blanca%22#tncms-source=keyword" class="tag-casa-blanca label label-default" data-tncms-track-dmp='search: casa-blanca' rel="nofollow">Casa Blanca</a>
                </li> <li>
                    <a href="/search/?k=%22bethel%22#tncms-source=keyword" class="tag-bethel label label-default" data-tncms-track-dmp='search: bethel' rel="nofollow">Bethel</a>
                </li> <li>
                    <a href="/search/?k=%22shrub%22#tncms-source=keyword" class="tag-shrub label label-default" data-tncms-track-dmp='search: shrub' rel="nofollow">Shrub</a>
                </li> <li>
                    <a href="/search/?k=%22alehouse%20%26%20cellar%22#tncms-source=keyword" class="tag-alehouse--cellar label label-default" data-tncms-track-dmp='search: alehouse--cellar' rel="nofollow">Alehouse & Cellar</a>
                </li> <li>
                    <a href="/search/?k=%22houston%20memorial%20library%22#tncms-source=keyword" class="tag-houston-memorial-library label label-default" data-tncms-track-dmp='search: houston-memorial-library' rel="nofollow">Houston Memorial Library</a>
                </li> <li>
                    <a href="/search/?k=%22motorcycling%22#tncms-source=keyword" class="tag-motorcycling label label-default" data-tncms-track-dmp='search: motorcycling' rel="nofollow">Motorcycling</a>
                </li> <li>
                    <a href="/search/?k=%22emeritus%22#tncms-source=keyword" class="tag-emeritus label label-default" data-tncms-track-dmp='search: emeritus' rel="nofollow">Emeritus</a>
                </li> <li>
                    <a href="/search/?k=%22drive%22#tncms-source=keyword" class="tag-drive label label-default" data-tncms-track-dmp='search: drive' rel="nofollow">Drive</a>
                </li> <li>
                    <a href="/search/?k=%22clothes%22#tncms-source=keyword" class="tag-clothes label label-default" data-tncms-track-dmp='search: clothes' rel="nofollow">Clothes</a>
                </li> <li>
                    <a href="/search/?k=%22parking%20lot%22#tncms-source=keyword" class="tag-parking-lot label label-default" data-tncms-track-dmp='search: parking-lot' rel="nofollow">Parking Lot</a>
                </li> <li>
                    <a href="/search/?k=%22pep%20rally%22#tncms-source=keyword" class="tag-pep-rally label label-default" data-tncms-track-dmp='search: pep-rally' rel="nofollow">Pep Rally</a>
                </li> <li>
                    <a href="/search/?k=%22pantry%22#tncms-source=keyword" class="tag-pantry label label-default" data-tncms-track-dmp='search: pantry' rel="nofollow">Pantry</a>
                </li> <li>
                    <a href="/search/?k=%22donor%22#tncms-source=keyword" class="tag-donor label label-default" data-tncms-track-dmp='search: donor' rel="nofollow">Donor</a>
                </li> <li>
                    <a href="/search/?k=%22motor%20racing%22#tncms-source=keyword" class="tag-motor-racing label label-default" data-tncms-track-dmp='search: motor-racing' rel="nofollow">Motor Racing</a>
                </li> <li>
                    <a href="/search/?k=%22stroll%22#tncms-source=keyword" class="tag-stroll label label-default" data-tncms-track-dmp='search: stroll' rel="nofollow">Stroll</a>
                </li> <li>
                    <a href="/search/?k=%22athens-limestone%20county%20public%20library%22#tncms-source=keyword" class="tag-athens-limestone-county-public-library label label-default" data-tncms-track-dmp='search: athens-limestone-county-public-library' rel="nofollow">Athens-limestone County Public Library</a>
                </li> <li>
                    <a href="/search/?k=%22athens%20state%20university%22#tncms-source=keyword" class="tag-athens-state-university label label-default" data-tncms-track-dmp='search: athens-state-university' rel="nofollow">Athens State University</a>
                </li> <li>
                    <a href="/search/?k=%22frank%20crafts%22#tncms-source=keyword" class="tag-frank-crafts label label-default" data-tncms-track-dmp='search: frank-crafts' rel="nofollow">Frank Crafts</a>
                </li> <li>
                    <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing' rel="nofollow">Publishing</a>
                </li> <li>
                    <a href="/search/?k=%22october%22#tncms-source=keyword" class="tag-october label label-default" data-tncms-track-dmp='search: october' rel="nofollow">October</a>
                </li> <li>
                    <a href="/search/?k=%22elkmont%20community%20fest%22#tncms-source=keyword" class="tag-elkmont-community-fest label label-default" data-tncms-track-dmp='search: elkmont-community-fest' rel="nofollow">Elkmont Community Fest</a>
                </li> <li>
                    <a href="/search/?k=%22treat%22#tncms-source=keyword" class="tag-treat label label-default" data-tncms-track-dmp='search: treat' rel="nofollow">Treat</a>
                </li> <li>
                    <a href="/search/?k=%22trunk%22#tncms-source=keyword" class="tag-trunk label label-default" data-tncms-track-dmp='search: trunk' rel="nofollow">Trunk</a>
                </li> <li>
                    <a href="/search/?k=%22truck%22#tncms-source=keyword" class="tag-truck label label-default" data-tncms-track-dmp='search: truck' rel="nofollow">Truck</a>
                </li> <li>
                    <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet' rel="nofollow">Internet</a>
                </li> <li>
                    <a href="/search/?k=%22athens%20high%20school%20class%22#tncms-source=keyword" class="tag-athens-high-school-class label label-default" data-tncms-track-dmp='search: athens-high-school-class' rel="nofollow">Athens High School Class</a>
                </li> <li>
                    <a href="/search/?k=%22thanksgiving%22#tncms-source=keyword" class="tag-thanksgiving label label-default" data-tncms-track-dmp='search: thanksgiving' rel="nofollow">Thanksgiving</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1475"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2550058" class="tncms-block"><section id="block-2550058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2550058 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2550058" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2550058" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/enewscourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2564065" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2564068" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2564071" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.enewscourier.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.enewscourier.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2564149" class="tncms-block"><section id="block-2564149" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2564149 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-feel-like-the-news-courier-covers-your-community-sufficiently/poll_98f84ac4-570f-11ed-8bf2-4b1de45b40c1.html" class="tnt-asset-link" aria-label="Do you feel like The News Courier covers your community sufficiently?">
        

        
            Do you feel like The News Courier covers your community sufficiently?</a></h4>
            <div id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-98f84ac4-570f-11ed-8bf2-4b1de45b40c1 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-your-vote"></span>
                </div>
                <div id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-results" class="tnt-poll-results hide"></div>
                <div id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-container">
                    <form id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-form" class="tnt-poll-form" role="form" method="post" action="/do-you-feel-like-the-news-courier-covers-your-community-sufficiently/poll_98f84ac4-570f-11ed-8bf2-4b1de45b40c1.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA08669C-0820-0001-4C201E30B03015F5"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA08669D-8FA0-0001-2999629053201987"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-back-vote" class="padding-top hide">
                <button id="poll-98f84ac4-570f-11ed-8bf2-4b1de45b40c1-2564149-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2564077" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/enewscourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2564074" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15606"></div>
<script src="//api.circularhub.com/15606/b8cc78b5de291aca/circularhub_module.js"></script>
</div></div><div id="tncms-block-2564143" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2564143" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-2564143 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2564143-8e9563ea-a52d-5ef3-88a6-c6231d15417a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/hester-peggy-webb-1086591490" class="tnt-asset-link" aria-label="(Peggy) Webb, Hester">
        

        
            (Peggy) Webb, Hester</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-d145a06a-4a2c-516b-abc4-913ccc060c81" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d145a06a-4a2c-516b-abc4-913ccc060c81 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enewscourier.com/obituary/jean-leopard-1086590986" class="tnt-asset-link"  aria-label="Leopard, Jean">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Leopard, Jean"
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/14/d145a06a-4a2c-516b-abc4-913ccc060c81/63653fe85f7d8.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/jean-leopard-1086590986" class="tnt-asset-link" aria-label="Leopard, Jean">
        

        
            Leopard, Jean</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-98386e9b-77f4-54ab-aecf-9f3703ad1307" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/vickie-mcglocklin-arnold-1086584561" class="tnt-asset-link" aria-label="Vickie McGlocklin Arnold">
        

        
            Vickie McGlocklin Arnold</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-09391dba-8897-5cb1-9795-6c3c150a4506" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/william-nash-1086584258" class="tnt-asset-link" aria-label="NASH, William">
        

        
            NASH, William</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-eec71f69-3922-5834-85fe-48f9896d0ab6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eec71f69-3922-5834-85fe-48f9896d0ab6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enewscourier.com/obituary/patricia-rollings-1086584260" class="tnt-asset-link"  aria-label="Rollings, Patricia">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Rollings, Patricia"
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/e/ec/eec71f69-3922-5834-85fe-48f9896d0ab6/6364127a81b81.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="697"
                    height="896" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/patricia-rollings-1086584260" class="tnt-asset-link" aria-label="Rollings, Patricia">
        

        
            Rollings, Patricia</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-11bcf681-9c34-5c39-b1de-c13ad9c5c8b6" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/bobbie-nell-adcock-1086584259" class="tnt-asset-link" aria-label="Bobbie Nell Adcock">
        

        
            Bobbie Nell Adcock</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-9059a979-4adb-5884-ae68-ee304560579a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/lemorris-vinson-1086574753" class="tnt-asset-link" aria-label="Vinson, LeMorris">
        

        
            Vinson, LeMorris</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2563981" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2564038" class="tncms-block"><section id="block-2564038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2564038 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2564038" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2564038" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2564038" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2564038" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2564038" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/restaurant-scores-oct-24-29/article_50592aea-5ad9-11ed-9d8d-83cb262f9815.html">Restaurant scores Oct. 24-29</a></li><li><a href="/news/drummer-jake-hodges-a-valued-asset-of-the-ahs-marching-band/article_4fff2d44-56ef-11ed-a21b-c782c5af7981.html">Drummer Jake Hodges a valued asset of the AHS marching band</a></li><li><a href="/field-dressing-basics-for-venison/article_40781afc-50b4-11ed-8a7a-975308d86ba1.html">Field dressing basics for venison</a></li><li><a href="/news/halloween-trunk-or-treats-and-fall-festivals/article_340e5eb6-5564-11ed-9aa3-533846f2648d.html">Halloween Trunk or Treats and Fall Festivals</a></li><li><a href="/news/arrest-reports-oct-29/article_83408674-56d3-11ed-8720-3b54c863a15e.html">Arrest reports Oct. 29</a></li><li><a href="/news/arrest-reports-nov-1/article_329e0ed8-593c-11ed-8bb6-f7cd68aaca47.html">Arrest reports Nov. 1</a></li><li><a href="/news/local-band-to-perform-with-legendary-metal-band-raven/article_3cbb7c70-59ff-11ed-b526-af22fbd4ead3.html">Local band to perform with legendary metal band Raven</a></li><li><a href="/news/arrest-reports-nov-3/article_74e11c9c-5ac5-11ed-95de-7b4d30f9dcf8.html">Arrest reports Nov. 3</a></li><li><a href="/news/arrest-reports-nov-2/article_273174ac-5a01-11ed-92ba-638adb8c691d.html">Arrest reports Nov. 2</a></li><li><a href="/sports/athens-wrestling-looking-to-continue-run-of-success/article_c1771614-5ae4-11ed-9bde-13686dc38817.html">Athens wrestling looking to continue run of success</a></li></ul></div>
        
        
            <div id="images-2564038" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lovells-celebrate-69-years-together/image_ce7a67a0-593e-11ed-8d4f-8ff9c4791d60.html" class="tnt-asset-link"  aria-label="Lovells celebrate 69 years together">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lovells celebrate 69 years together"
                            class="img-responsive lazyload full default"
                            width="1413"
                            height="1413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/e7/ce7a67a0-593e-11ed-8d4f-8ff9c4791d60/6360021d4e216.image.jpg?crop=1413%2C1413%2C0%2C26&resize=1413%2C1413&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cafe-1822/image_83156b8a-4a65-11ed-9c2a-07e9bb2bbe84.html" class="tnt-asset-link"  aria-label="Cafe 1822">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cafe 1822"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/31/83156b8a-4a65-11ed-9c2a-07e9bb2bbe84/63471881b63f1.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hine-hobbs-volunteers/image_87fadce4-594b-11ed-b41b-9f098c9c6b69.html" class="tnt-asset-link"  aria-label="Hine-Hobbs volunteers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hine-Hobbs volunteers"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/7f/87fadce4-594b-11ed-b41b-9f098c9c6b69/6360173d75933.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mayor-declares-nov-1-dia-de-los-muertos/image_2ee5eef6-5490-11ed-92d5-4b957954cf37.html" class="tnt-asset-link"  aria-label="Mayor declares Nov. 1 Dia de los Muertos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mayor declares Nov. 1 Dia de los Muertos"
                            class="img-responsive lazyload full default"
                            width="1003"
                            height="1003"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/ee/2ee5eef6-5490-11ed-92d5-4b957954cf37/635826fb537ca.image.jpg?crop=1003%2C1003%2C531%2C0&resize=1003%2C1003&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/unicorn/image_43f0a610-4e41-11ed-b839-8f42637f1f98.html" class="tnt-asset-link"  aria-label="Unicorn">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unicorn"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/4/3f/43f0a610-4e41-11ed-b839-8f42637f1f98/634d913de7f0f.image.jpg?crop=960%2C960%2C0%2C119&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/day-of-the-dead/image_34712278-53cd-11ed-b95c-fb4dd90abaaf.html" class="tnt-asset-link"  aria-label="Day of the dead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day of the dead"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/47/34712278-53cd-11ed-b95c-fb4dd90abaaf/6356dfb10221a.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2564038" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ahs-marching-band-plays-in-homecoming-parade/video_30cdc552-517c-11ed-a225-173832f20630.html" class="tnt-asset-link"  aria-label="AHS Marching Band plays in homecoming parade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AHS Marching Band plays in homecoming parade"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/0c/30cdc552-517c-11ed-a225-173832f20630/6352fd4c4dedd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fiddlers-convention-competition/video_c27c114c-4778-11ed-86e5-3779972c6215.html" class="tnt-asset-link"  aria-label="Fiddlers Convention Competition">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fiddlers Convention Competition"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/c/27/c27c114c-4778-11ed-86e5-3779972c6215/63422ff0d7f93.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thomas-blake-tucker-leaves-court/video_7c64f5ba-4f35-11ed-a472-eb169656740b.html" class="tnt-asset-link"  aria-label="Thomas Blake Tucker leaves court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thomas Blake Tucker leaves court"
                            class="img-responsive lazyload full default"
                            width="842"
                            height="842"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/c6/7c64f5ba-4f35-11ed-a472-eb169656740b/634f2c4397cb2.image.jpg?crop=842%2C842%2C222%2C0&resize=842%2C842&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/attendees-gather-to-play-at-2022-fiddlers-convention/video_fb2927c8-4778-11ed-8c06-13a4872f4b67.html" class="tnt-asset-link"  aria-label="Attendees gather to play at 2022 Fiddlers Convention">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Attendees gather to play at 2022 Fiddlers Convention"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/b2/fb2927c8-4778-11ed-8c06-13a4872f4b67/6342301dbd9e7.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-fiddlers-convention/video_9545a512-4778-11ed-a0ae-7ff7fe2831ad.html" class="tnt-asset-link"  aria-label="2022 Fiddlers Convention">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Fiddlers Convention"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/9/54/9545a512-4778-11ed-a0ae-7ff7fe2831ad/63422f7f8898d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/daytime-strumming/video_739f4694-4664-11ed-9e6f-6b42a630d2bf.html" class="tnt-asset-link"  aria-label="Daytime strumming">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daytime strumming"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/39/739f4694-4664-11ed-9e6f-6b42a630d2bf/634069d16efe5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2564038" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2563984" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2564047" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2564044" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2564053" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2564041" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/enewscourier.js"></script>
</div></div><div id="tncms-block-2564050" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/enewscourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2564062" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2550106" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2550208" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["enewscourier_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2550208" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["enewscourier_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082093?https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2564182" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2550127" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2550115" class="tncms-block"><section id="block-2550115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2550115 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2550112" class="tncms-block"><section id="block-2550112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2550112 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2550121" class="tncms-block padding-bottom"><section id="block-2550121" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2550118" class="tncms-block"><section id="block-2550118" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2550118 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>enewscourier.com</strong><br>
    410 W Green Street<br>
    Athens, AL 35611
    <br>
    
        <strong>Phone:</strong> (256) 232-2720<br>
        <strong>Email:</strong> <a href="mailto:assist@athensnews-courier.com">assist@athensnews-courier.com</a><br>
    
</address></section></div><div id="tncms-block-2550109" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2550124" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2550124"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Enewscourier.com</a>, 410 W Green Street Athens, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/enewscourier","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bdf188d6-5ba6-11ed-8660-6bb00d7b30cb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community", "community/limestone_ledger"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["federal bureau of investigation", "resident", "institutes", "politics", "commerce", "sport", "athens", "office", "donation", "tour", "sale", "economics", "span", "highway", "hotline", "alabama", "limestone county council", "contribution", "family", "building industry", "alley", "happy hour", "limestone", "trekking", "damien simbeck", "athens city", "food", "athens-limestone public library", "the city", "agriculture", "lineage", "clean-up", "poison", "flower", "decoration", "chicken", "stew", "goat", "farmer's market", "christianity", "reunion cemetery fund", "botany", "decoration day", "school", "tourism", "event", "bingo", "church", "medicine", "wreath", "contest", "meal", "sunthe athens-limestone public library", "transports", "elkmont community festival", "motor vehicle", "music", "worship", "vbs", "lunch", "bible school", "central valley", "fishing", "rodeo", "limestone county sportsman's club", "blood", "red cross", "empowering women", "wallace cemeterywallace cemetery", "veteran", "lucas ferry road", "cemetery", "program", "fundraiser", "rescue squad", "freshwind christian fellowship", "garbage", "yard sale", "sans serif", "verdana", "arial", "industry", "supply", "giveaway", "education", "id card", "work", "life church", "back", "central church of christ", "driver's license", "reunion", "welfare", "association", "joshua mclaughlin", "todd cemetery", "show", "music festival", "ticket", "al", "tanner united methodist church", "brainblast trivia", "casa blanca", "bethel", "shrub", "#noexport", "alehouse & cellar", "houston memorial library", "motorcycling", "emeritus", "drive", "clothes", "parking lot", "pep rally", "pantry", "donor", "motor racing", "stroll", "athens-limestone county public library", "athens state university", "frank crafts", "publishing", "october", "elkmont community fest", "treat", "trunk", "truck", "internet", "athens high school class", "thanksgiving"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2550244').click(function(e){
                                        $('#weather-2550244 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>