
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.enewscourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="limestone county, ronnie marks, helen ruth duncan, rodeo, elkmont elementary school, special needs, athens activity center" />
<meta name="news_keywords" content="limestone county, ronnie marks, helen ruth duncan, rodeo, elkmont elementary school, special needs, athens activity center" />
<meta name="description" content="Scroll through the photos above for the top five images from 2022." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Top 5 photos of 2022" />
<meta property="og:description" content="Scroll through the photos above for the top five images from 2022." />
<meta property="og:site_name" content="Enewscourier.com" />
<meta property="fb:app_id" content="330487470975" />
<meta property="article:publisher" content="https://www.facebook.com/AthensNewsCourier/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newscourier" />
<meta name="twitter:image:alt" content="Armadillo: Playing Poker" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083476"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2564170 .tnt-prop-img { max-width: 350px; } #site-logo-2564170 { color: #666; } .follow-links-2564167 li { margin-right: 1px; padding: 0; } .follow-links-2564167 li a, .follow-links-2564167 li a:focus, .follow-links-2564167 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2564167 li a:hover { text-decoration: none; } .follow-links-2564167 li a.fb:hover { color: #3A59A5; } .follow-links-2564167 li a.tw:hover { color: #46C8F9; } .follow-links-2564167 li a.li:hover { color: #000; } #tncms-block-2550238 .tnt-prop-img { max-width: 350px; } #weather-2550244 .list-unstyled { margin: 0; } #weather-2550244 span { display: block; } #weather-2550244 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2550244 .icon { position: relative; } #weather-2550244 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2550244 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2550244 .cond { opacity: 0.7; } #weather-2550244 .current-conditions { float: left; height: 24px; } #weather-2550244 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2550244 .icon { margin-top: 4px; } #site-top-nav #weather-2550244 .temp { line-height: 36px; } #weather-2550244 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2550244 .current-conditions { padding-top: 11px; } #weather-2550244 .city-title { padding-top: 5px; } #weather-2550244 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2550244 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2550244 .weather-expanded small { opacity: 0.5; } #weather-2550244 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2550244 .zip-update { width: 75px; } #weather-2550244 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2550244 .zip-update-link:hover { color: #777; } #tncms-block-2564152 .tnt-prop-img { max-width: 350px; } #site-logo-2564152 { color: #666; } #site-logo-2564152 .list-inline, #site-logo-2564152 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2564152 .logo-top ul, #site-logo-2564152 .logo-top div { margin-bottom: 10px; } #site-logo-2564152 .logo-bottom ul, #site-logo-2564152 .logo-bottom div { margin-top: 10px; } .follow-links-2550250 li { margin-right: 1px; padding: 0; } .follow-links-2550250 li a, .follow-links-2550250 li a:focus, .follow-links-2550250 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2550250 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2550250 li a.fs,.follow-links-2550250 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2550250 li a.fb,.follow-links-2550250 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2550250 li a.tw,.follow-links-2550250 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2564155 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2564155 #card-showcase-285c3d72-86dd-11ed-a292-07fa8e23d836 .showcase-box { width: 24% } #block-2564155 #card-showcase-aef80bdc-86f0-11ed-b304-bfa879d972cf .showcase-box { width: 24% } #block-2564155 #card-showcase-fbe41fc4-862a-11ed-a20c-d792267e67c3 .showcase-box { width: 24% } #block-2564155 #card-showcase-7a3e041e-814b-11ed-93de-6f158451ff4e .showcase-box { width: 24% } #block-2564149 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-2564038 .most-popular .tab-text { display: none; } #block-2564038 .most-popular .active .tab-text { display: inline; } #block-2550208 .card-panel { border: 5px solid; } #block-2550208 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2550208 .card-panel { border-color: #ccc; } #block-2550208 .sticker { background-color: #cccccc; } #block-2550208 .card-panel .panel-body { padding-top: 60px; } #block-2550208 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2550208.block { margin-bottom: 0 !important; } #tncms-block-2550121 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"13"},"content":{"id":"2c367672-87b6-11ed-bd79-27699ac937b5","title":"Top 5 photos of 2022","type":"article","published_time":"2022-12-29T20:20:00Z","tags":["limestone county","ronnie marks","helen ruth duncan","rodeo","elkmont elementary school","special needs","athens activity center"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":[]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":5,"video_count":0,"audio_count":0,"word_count":110},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","ga_page":"\/article_2c367672-87b6-11ed-bd79-27699ac937b5.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":406},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"enewscourier.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":62,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"2c367672-87b6-11ed-bd79-27699ac937b5","asset_headline":"Top 5 photos of 2022","asset_byline":"","asset_pub_date":"12\/29\/2022","asset_pub_time":"2:20 pm","asset_canonical":"https:\/\/www.enewscourier.com\/top-5-photos-of-2022\/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","asset_tag_1":"limestone county","asset_tag_2":"ronnie marks","asset_tag_3":"helen ruth duncan","asset_tag_4":"rodeo","asset_tag_5":"elkmont elementary school","asset_tag_6":"special needs","asset_tag_7":"athens activity center"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/ads/impressions.js?_dc=1672355107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/ads/traffic.js?_dc=1672295707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/ads/settings.js?_dc=1519929986"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149","asset_id":"df7d5a90-8638-11ed-8a86-f3103b7ca02d","title":"Are you making a New Year\\'s resolution?","url":"\/are-you-making-a-new-years-resolution\/poll_df7d5a90-8638-11ed-8a86-f3103b7ca02d.html","results":"https:\/\/www.enewscourier.com\/are-you-making-a-new-years-resolution\/poll_df7d5a90-8638-11ed-8a86-f3103b7ca02d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468345651"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082093?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"enewscourier_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2550208"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Top 5 photos of 2022 |  | enewscourier.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.enewscourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/8922644a-b4be-11e5-91bc-9bd8cd50a7ad.png" />
    <link rel="alternate" type="application/rss+xml" title="Top 5 photos of 2022 |  | enewscourier.com" href="http://www.enewscourier.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/eeoia1ltFBTwFIG_-n_kWfGB2y_-Q4nmX87BVDg6Bdg3efInTYROlxi",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/euwjbHyR9Md1bkJ_fuukV0vM_9A29zSpQbWgLzpHgrhguOebrkTadLe7Kg1Hp-r5W6wfsnpAg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="9LdNhBivWuhJCqdbKU8rnYtxVeIKc-eRgKqk1JWFqmg" />
<script async src='https://tag.simpli.fi/sifitag/a3bf91b0-4ff3-0136-49ce-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'enewscourier',
        targeting: {
            section: ''
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://enewscourier-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="2c367672-87b6-11ed-bd79-27699ac937b5" />
<!-- APP Comments -->



<!-- Adds CSS to Article -->
<style type="text/css">
.uuid-e2f931de-42de-11e6-8f61-83c507d02fe0 h1 {font-family: georgia;font-size:60px}
.uuid-e2f931de-42de-11e6-8f61-83c507d02fe0 p {font-family: georgia;}
div.sponsored-css a {font-family: georgia; color:#4b3832;font-style:italic}
div.sponsored-css p {font-family: georgia;}
</style>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2c367672-87b6-11ed-bd79-27699ac937b5 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enewscourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=13&amp;townnews.content.id=2c367672-87b6-11ed-bd79-27699ac937b5&amp;townnews.content.title=Top+5+photos+of+2022&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-29T20%3A20%3A00Z&amp;townnews.content.tags.0=limestone+county&amp;townnews.content.tags.1=ronnie+marks&amp;townnews.content.tags.2=helen+ruth+duncan&amp;townnews.content.tags.3=rodeo&amp;townnews.content.tags.4=elkmont+elementary+school&amp;townnews.content.tags.5=special+needs&amp;townnews.content.tags.6=athens+activity+center&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=5&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=110&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=2c367672-87b6-11ed-bd79-27699ac937b5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_2c367672-87b6-11ed-bd79-27699ac937b5.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=406&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=enewscourier.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=62&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=2c367672-87b6-11ed-bd79-27699ac937b5&amp;asset_headline=Top+5+photos+of+2022&amp;asset_byline=&amp;asset_pub_date=12%2F29%2F2022&amp;asset_pub_time=2%3A20+pm&amp;asset_canonical=https%3A%2F%2Fwww.enewscourier.com%2Ftop-5-photos-of-2022%2Farticle_2c367672-87b6-11ed-bd79-27699ac937b5.html&amp;asset_tag_1=limestone+county&amp;asset_tag_2=ronnie+marks&amp;asset_tag_3=helen+ruth+duncan&amp;asset_tag_4=rodeo&amp;asset_tag_5=elkmont+elementary+school&amp;asset_tag_6=special+needs&amp;asset_tag_7=athens+activity+center&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enewscourier.com",
  secureDomain: "enewscourier.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVLHNP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TVLHNP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/enewscourier","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.enewscourier.com/tncms/admin/editorial-asset/?edit=2c367672-87b6-11ed-bd79-27699ac937b5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2564170" class="tncms-block in-drawer"><div id="site-logo-2564170" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="37"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2564167" class="tncms-block in-drawer social-links"><div class="follow-links-2564167 follow-links default">
    
    <section id="block-2564167" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AthensNewsCourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newscourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dy9oml49ab%26p%3Doi%26m%3D1128481045336%26sit%3D8jfwgcwlb%26f%3Dc2f65bc0-63c1-4329-b4d8-a22a3a83f281" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enewscourier.com",
  "sameAs" : ["https://www.facebook.com/AthensNewsCourier/","https://twitter.com/newscourier","https://visitor.r20.constantcontact.com/d.jsp?llr=y9oml49ab&p=oi&m=1128481045336&sit=8jfwgcwlb&f=c2f65bc0-63c1-4329-b4d8-a22a3a83f281"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2564158" class="tncms-block hidden-md hidden-lg"><section id="block-2564158" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2564158" class="search-form-container card clearfix text-center well">
    <form id="site-search-2564158" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2564158-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2564158-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2564158 .search-spinner { position: absolute; }
    #site-search-2564158 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2564158-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2564158').submit();
        return false;
    });

    $('#site-search-2564158').on('submit', function(){
        if( $('#site-search-2564158-term').val() ){
            $('#site-search-2564158-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/news/state_and_nation/"  class="nav-link tnt-section-state-and-nation">State and Nation</a>
                                </li><li>
                                    <a href="/news/restaurant_scores/"  class="nav-link tnt-section-restaurant-scores">Restaurant scores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/community/limestone_ledger/"  class="nav-link tnt-section-limestone-ledger">Limestone Ledger</a>
                                </li><li>
                                    <a href="/asu_200/"  class="nav-link tnt-section-asu-200">ASU 200</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheNewsCourier "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://limestonelife.cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-limestone-life-magazine">Limestone Life Magazine</a>
                                </li><li>
                                    <a href="http://athensseniorscene.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-athens-senior-scene-magazine">Athens Senior Scene Magazine</a>
                                </li><li>
                                    <a href="http://faithfamilyathens.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-faith-family-magazine">Faith & Family Magazine</a>
                                </li><li>
                                    <a href="http://homefortheholidays.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-for-the-holidays-magazine">Home for the Holidays Magazine</a>
                                </li><li>
                                    <a href="http://tennesseevalleyagricultureoutdoors.cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tn-ag-outdoors-magazine">TN Ag & Outdoors Magazine</a>
                                </li><li>
                                    <a href="http://boomalifestylemagazine.cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-boom-magazine">BOOM Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries..com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&amp;p=oi&amp;m=1128481045303&amp;sit=c69vgcwlb&amp;f=76601ed8-b806-4bf2-94a2-33006f2676a3"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.enewscourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2550238" class="tncms-block"><section id="block-2550238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/2a51243e-473c-11e8-aec9-bb3c1b40ea8b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.enewscourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.enewscourier.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/enewscourier "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.enewscourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.enewscourier.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu-200"  href="/asu_200/" >
                    <span class="nav-label ">ASU 200</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Top 5 photos of 2022
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=277253269145803";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://enewscourier-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2550244" class="tncms-block cnhi-weather-widget"><div id="weather-2550244" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35611" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35611">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2550244" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Athens, AL
                                
                                <small>(35611)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds. Low 48F. Winds SE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 48F. Winds SE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2022 @ 5:16 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35611"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2550241" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2564152" class="tncms-block"><div id="site-logo-2564152" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/media/1/87/187965de-e0f1-11ec-83c0-d766c5b88899/62962b5861889.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="37"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, December 29, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2550250" class="tncms-block"><div class="follow-links-2550250 pull-right">
    
    <section id="block-2550250" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/AthensNewsCourier/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newscourier" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enewscourier.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3""https://www.facebook.com/AthensNewsCourier/","https://twitter.com/newscourier"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2550250 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2550247" class="tncms-block cnhi-search"><section id="block-2550247" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2550247" class="search-form-container card clearfix text-center ">
    <form id="site-search-2550247" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2550247-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2550247-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2550247 .search-spinner { position: absolute; }
    #site-search-2550247 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2550247 { margin-bottom:0; }
        #site-search-2550247 .site-search-form { padding:0; }
        #site-search-2550247 #site-search-2550247-btn {
            outline: none;}
        #site-search-2550247 #site-search-2550247-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2550247-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2550247').submit();
        return false;
    });

    $('#site-search-2550247').on('submit', function(){
        if( $('#site-search-2550247-term').val() ){
            $('#site-search-2550247-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2550253" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2564059" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2564155" class="tncms-block pediment"><section id="block-2564155" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-285c3d72-86dd-11ed-a292-07fa8e23d836" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-285c3d72-86dd-11ed-a292-07fa8e23d836 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/students-give-back-to-athens-limestone-hospital/article_285c3d72-86dd-11ed-a292-07fa8e23d836.html" class="tnt-asset-link"  aria-label="Students give back to Athens Limestone Hospital">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Students give back to Athens Limestone Hospital"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/d8/7d8f12c4-86dd-11ed-894a-1bebf0a2e83f/63ac8afb32704.image.jpg?crop=1440%2C810%2C0%2C135&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/students-give-back-to-athens-limestone-hospital/article_285c3d72-86dd-11ed-a292-07fa8e23d836.html" class="tnt-asset-link" aria-label="Students give back to Athens Limestone Hospital">
        

        
            Students give back to Athens Limestone Hospital</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-aef80bdc-86f0-11ed-b304-bfa879d972cf" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-aef80bdc-86f0-11ed-b304-bfa879d972cf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/honoring-helen/article_aef80bdc-86f0-11ed-b304-bfa879d972cf.html" class="tnt-asset-link"  aria-label="Honoring Helen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Honoring Helen"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/1e/61ef527c-86f1-11ed-98c0-e7ae127ed17c/63acad3c58fa9.image.jpg?crop=1440%2C810%2C0%2C262&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/honoring-helen/article_aef80bdc-86f0-11ed-b304-bfa879d972cf.html" class="tnt-asset-link" aria-label="Honoring Helen">
        

        
            Honoring Helen</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-fbe41fc4-862a-11ed-a20c-d792267e67c3" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fbe41fc4-862a-11ed-a20c-d792267e67c3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/snow-showers-cause-black-ice-mayhem/article_fbe41fc4-862a-11ed-a20c-d792267e67c3.html" class="tnt-asset-link"  aria-label="Snow showers cause black ice mayhem">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Snow showers cause black ice mayhem"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/a5/3a5f03b2-8640-11ed-8b27-639392dcb710/63ab83688dc74.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/snow-showers-cause-black-ice-mayhem/article_fbe41fc4-862a-11ed-a20c-d792267e67c3.html" class="tnt-asset-link" aria-label="Snow showers cause black ice mayhem">
        

        
            Snow showers cause black ice mayhem</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7a3e041e-814b-11ed-93de-6f158451ff4e" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7a3e041e-814b-11ed-93de-6f158451ff4e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ardmore-high-names-keziah-mccarley-as-toy/article_7a3e041e-814b-11ed-93de-6f158451ff4e.html" class="tnt-asset-link"  aria-label="Ardmore High names Keziah McCarley as TOY">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ardmore High names Keziah McCarley as TOY"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/57/d576442c-814b-11ed-b44a-6faca60341ad/63a3331f52bbb.image.jpg?crop=640%2C360%2C0%2C220&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/ardmore-high-names-keziah-mccarley-as-toy/article_7a3e041e-814b-11ed-93de-6f158451ff4e.html" class="tnt-asset-link" aria-label="Ardmore High names Keziah McCarley as TOY">
        

        
            Ardmore High names Keziah McCarley as TOY</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2564146" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2564035" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2564032" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" class="carousel-inner"><div  class="item photo-d366b316-fc84-11ec-a0bd-332d1c9a6bc3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=666%2C500"
                    
                    alt="Armadillo: Playing Poker"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target=".caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-8d5b6544-9ef9-11ec-a084-b73515a3b0e8-asset-d366b316-fc84-11ec-a0bd-332d1c9a6bc3" class="tnt-byline asset-byline"  ><a href="https://www.enewscourier.com/users/profile/Taylor%20Lane">By Taylor Lane
taylor@athensnews-courier.com </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b4827ea-d87c-11ec-b19f-ff13636010a2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/b4/2b4827ea-d87c-11ec-b19f-ff13636010a2/6287fbd20c9be.image.jpg?resize=666%2C500"
                    
                    alt="Special needs rodeo returns"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/b4/2b4827ea-d87c-11ec-b19f-ff13636010a2/6287fbd20c9be.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target=".caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal collapse in"><div class="caption-text"><p>Twins, Erik and Paul Davis, of Huntsville, meet Mighty Mike at the 2022 Sheriff’s Special Needs Rodeo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-762a272a-9efe-11ec-aeed-73beee138714-asset-2b4827ea-d87c-11ec-b19f-ff13636010a2" class="tnt-byline asset-byline"  ><a href="https://www.enewscourier.com/users/profile/Christy%20Bailey">C.P. Bailey/the news courier</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-51a22862-fbba-11ec-b42e-67b141837b51">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Patriotic Yard"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="396"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/1a/51a22862-fbba-11ec-b42e-67b141837b51/62c31ca90c5f2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target=".caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal collapse in"><div class="caption-text"><p>A Limestone resident and his daughter decorate their yard for the Fourth of July.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-784222e8-07a3-11ed-95cc-03c1dd1b8fce">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dancing Mayor"
                    class="img-responsive owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/84/784222e8-07a3-11ed-95cc-03c1dd1b8fce/62d717f754a02.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target=".caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal collapse in"><div class="caption-text"><p>Athens Mayor Ronnie Marks dances with Helen Ruth Duncan, a Limestone County resident, at the Athens Dulcimers’s July 19 performance at the Athens Activity Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">C.P. Bailey/the news courier</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-619fdb7e-39f4-11ed-b38a-27c54c3c3bd9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Elkmont Elementary School breaks ground on new location"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/19/619fdb7e-39f4-11ed-b38a-27c54c3c3bd9/632b827adfa52.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target=".caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal collapse in"><div class="caption-text"><p>Elkmont Elementary School breaks ground on new location</p><p>Local leaders gather to break ground at the site of the new Elkmont Elementary School Wednesday afternoon, Sept. 21, in Elkmont, Ala..</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">taylor lane/the news courier</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2c367672-87b6-11ed-bd79-27699ac937b5" class="asset article-default"  data-url="https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Scroll through the photos above for the top five images from 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="enewscourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.enewscourier.com\/tncms\/search\/mlt\/?origin=2c367672-87b6-11ed-bd79-27699ac937b5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2c367672-87b6-11ed-bd79-27699ac937b5" class="asset-paging">
                <div id="paging-prev-2c367672-87b6-11ed-bd79-27699ac937b5" class="paging-link prev offset"></div>
                <div id="paging-next-2c367672-87b6-11ed-bd79-27699ac937b5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Top 5 photos of 2022</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-29T14:20:00-06:00" class="tnt-date asset-date text-muted">
            Dec 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-29T14:20:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-29T14:20:00-06:00">
    <meta itemprop="datePublished" content="2022-12-29T14:20:00-06:00">
    <meta itemprop="dateModified" content="2022-12-29T14:20:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2c367672-87b6-11ed-bd79-27699ac937b5" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5" class="carousel-inner"><div  class="item photo-d366b316-fc84-11ec-a0bd-332d1c9a6bc3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d366b316-fc84-11ec-a0bd-332d1c9a6bc3" data-instance="#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target="#photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=666%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=666%2C500"
                    
                    alt="Armadillo: Playing Poker"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-8d5b6544-9ef9-11ec-a084-b73515a3b0e8-asset-d366b316-fc84-11ec-a0bd-332d1c9a6bc3" class="tnt-byline asset-byline"  ><a href="https://www.enewscourier.com/users/profile/Taylor%20Lane">By Taylor Lane
taylor@athensnews-courier.com </a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b4827ea-d87c-11ec-b19f-ff13636010a2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2b4827ea-d87c-11ec-b19f-ff13636010a2" data-instance="#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target="#photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/b4/2b4827ea-d87c-11ec-b19f-ff13636010a2/6287fbd20c9be.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/b4/2b4827ea-d87c-11ec-b19f-ff13636010a2/6287fbd20c9be.image.jpg?resize=666%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/b4/2b4827ea-d87c-11ec-b19f-ff13636010a2/6287fbd20c9be.image.jpg?resize=666%2C500"
                    
                    alt="Special needs rodeo returns"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/2/b4/2b4827ea-d87c-11ec-b19f-ff13636010a2/6287fbd20c9be.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5 collapse in"><div class="caption-text"><p>Twins, Erik and Paul Davis, of Huntsville, meet Mighty Mike at the 2022 Sheriff’s Special Needs Rodeo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-762a272a-9efe-11ec-aeed-73beee138714-asset-2b4827ea-d87c-11ec-b19f-ff13636010a2" class="tnt-byline asset-byline"  ><a href="https://www.enewscourier.com/users/profile/Christy%20Bailey">C.P. Bailey/the news courier</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-51a22862-fbba-11ec-b42e-67b141837b51">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-51a22862-fbba-11ec-b42e-67b141837b51" data-instance="#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target="#photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="396">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/1a/51a22862-fbba-11ec-b42e-67b141837b51/62c31ca90c5f2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/1a/51a22862-fbba-11ec-b42e-67b141837b51/62c31ca90c5f2.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Patriotic Yard"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="396"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/5/1a/51a22862-fbba-11ec-b42e-67b141837b51/62c31ca90c5f2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5 collapse in"><div class="caption-text"><p>A Limestone resident and his daughter decorate their yard for the Fourth of July.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-784222e8-07a3-11ed-95cc-03c1dd1b8fce">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-784222e8-07a3-11ed-95cc-03c1dd1b8fce" data-instance="#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target="#photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/84/784222e8-07a3-11ed-95cc-03c1dd1b8fce/62d717f754a02.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/84/784222e8-07a3-11ed-95cc-03c1dd1b8fce/62d717f754a02.image.jpg?resize=375%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dancing Mayor"
                    class="img-responsive owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/7/84/784222e8-07a3-11ed-95cc-03c1dd1b8fce/62d717f754a02.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5 collapse in"><div class="caption-text"><p>Athens Mayor Ronnie Marks dances with Helen Ruth Duncan, a Limestone County resident, at the Athens Dulcimers’s July 19 performance at the Athens Activity Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">C.P. Bailey/the news courier</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-619fdb7e-39f4-11ed-b38a-27c54c3c3bd9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Top 5 photos of 2022","url":"/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html","uuid":"2c367672-87b6-11ed-bd79-27699ac937b5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-619fdb7e-39f4-11ed-b38a-27c54c3c3bd9" data-instance="#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal" data-target="#photo-carousel-2c367672-87b6-11ed-bd79-27699ac937b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/19/619fdb7e-39f4-11ed-b38a-27c54c3c3bd9/632b827adfa52.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/19/619fdb7e-39f4-11ed-b38a-27c54c3c3bd9/632b827adfa52.image.jpg?resize=667%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Elkmont Elementary School breaks ground on new location"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/6/19/619fdb7e-39f4-11ed-b38a-27c54c3c3bd9/632b827adfa52.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2c367672-87b6-11ed-bd79-27699ac937b5 collapse in"><div class="caption-text"><p>Elkmont Elementary School breaks ground on new location</p><p>Local leaders gather to break ground at the site of the new Elkmont Elementary School Wednesday afternoon, Sept. 21, in Elkmont, Ala..</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">taylor lane/the news courier</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2c367672-87b6-11ed-bd79-27699ac937b5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html%20%7C%20Top 5 photos of 2022"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html&amp;summary=Top 5 photos of 2022"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html&amp;media=https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/36/d366b316-fc84-11ec-a0bd-332d1c9a6bc3/62c46f9b688c5.image.jpg?resize=760%2C570&amp;description=Top 5 photos of 2022"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Top 5 photos of 2022&amp;body=https://www.enewscourier.com/top-5-photos-of-2022/article_2c367672-87b6-11ed-bd79-27699ac937b5.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92099"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92099"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Scroll through the photos above for the top five images from 2022.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/enewscourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><ol><li>Something that could only have been found in Limestone County that perplexed people –  Armadillo's playing poker.</li><li>The special needs rodeo returned to Athens after the pandemic had stopped the Limestone County Sheriff's Rodeo the previous two years.</li><li>Aaron Wickham, The Turf Tamer, goes the extra yard each year to create a patriotic display at his home in Legacy Grove Subdivision.</li><li>Athens Mayor Ronnie Marks dances with Helen Ruth Duncan, a Limestone County resident, at the Athens Dulcimers’s July 19 performance at the Athens Activity Center.</li><li>Elkmont Elementary School broke ground on a new location on Sept. 21.</li></ol>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/enewscourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2550061" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92099"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22limestone%20county%22#tncms-source=keyword" class="tag-limestone-county label label-default" data-tncms-track-dmp='search: limestone-county' rel="nofollow">Limestone County</a>
                </li> <li>
                    <a href="/search/?k=%22ronnie%20marks%22#tncms-source=keyword" class="tag-ronnie-marks label label-default" data-tncms-track-dmp='search: ronnie-marks' rel="nofollow">Ronnie Marks</a>
                </li> <li>
                    <a href="/search/?k=%22helen%20ruth%20duncan%22#tncms-source=keyword" class="tag-helen-ruth-duncan label label-default" data-tncms-track-dmp='search: helen-ruth-duncan' rel="nofollow">Helen Ruth Duncan</a>
                </li> <li>
                    <a href="/search/?k=%22rodeo%22#tncms-source=keyword" class="tag-rodeo label label-default" data-tncms-track-dmp='search: rodeo' rel="nofollow">Rodeo</a>
                </li> <li>
                    <a href="/search/?k=%22elkmont%20elementary%20school%22#tncms-source=keyword" class="tag-elkmont-elementary-school label label-default" data-tncms-track-dmp='search: elkmont-elementary-school' rel="nofollow">Elkmont Elementary School</a>
                </li> <li>
                    <a href="/search/?k=%22special%20needs%22#tncms-source=keyword" class="tag-special-needs label label-default" data-tncms-track-dmp='search: special-needs' rel="nofollow">Special Needs</a>
                </li> <li>
                    <a href="/search/?k=%22athens%20activity%20center%22#tncms-source=keyword" class="tag-athens-activity-center label label-default" data-tncms-track-dmp='search: athens-activity-center' rel="nofollow">Athens Activity Center</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1475"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2550058" class="tncms-block"><section id="block-2550058" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2550058 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2550058" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2550058" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/enewscourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2564065" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2564068" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2564071" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.enewscourier.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.enewscourier.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2564149" class="tncms-block"><section id="block-2564149" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2564149 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-making-a-new-years-resolution/poll_df7d5a90-8638-11ed-8a86-f3103b7ca02d.html" class="tnt-asset-link" aria-label="Are you making a New Year's resolution?">
        

        
            Are you making a New Year's resolution?</a></h4>
            <div id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-df7d5a90-8638-11ed-8a86-f3103b7ca02d media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-your-vote"></span>
                </div>
                <div id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-results" class="tnt-poll-results hide"></div>
                <div id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-container">
                    <form id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-form" class="tnt-poll-form" role="form" method="post" action="/are-you-making-a-new-years-resolution/poll_df7d5a90-8638-11ed-8a86-f3103b7ca02d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA1BB7D4-5040-0001-ADA412E0C600DA00"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA1BB7D4-E920-0001-504111B01E731CF4"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-back-vote" class="padding-top hide">
                <button id="poll-df7d5a90-8638-11ed-8a86-f3103b7ca02d-2564149-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2564077" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/enewscourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2564074" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15606"></div>
<script src="//api.circularhub.com/15606/b8cc78b5de291aca/circularhub_module.js"></script>
</div></div><div id="tncms-block-2564143" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2564143" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-2564143 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2564143-baa3a8db-83ee-51e3-80cc-3f6134de37e4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-baa3a8db-83ee-51e3-80cc-3f6134de37e4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enewscourier.com/obituary/gailya-terry-1086877700" class="tnt-asset-link"  aria-label="Terry, Gailya">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Terry, Gailya"
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/aa/baa3a8db-83ee-51e3-80cc-3f6134de37e4/63ad58eb15676.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1074"
                    height="1382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/gailya-terry-1086877700" class="tnt-asset-link" aria-label="Terry, Gailya">
        

        
            Terry, Gailya</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-1682975f-a772-50d4-ac32-db09c1b453a4" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/mary-guthrie-1086877944" class="tnt-asset-link" aria-label="Guthrie, Mary">
        

        
            Guthrie, Mary</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-346f3ccc-f900-542a-b525-3795f990b9d9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-346f3ccc-f900-542a-b525-3795f990b9d9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enewscourier.com/obituary/monica-todd-1086873358" class="tnt-asset-link"  aria-label="Todd, Monica">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Todd, Monica"
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/3/46/346f3ccc-f900-542a-b525-3795f990b9d9/63ab7bbe3546a.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="839"
                    height="1080" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/monica-todd-1086873358" class="tnt-asset-link" aria-label="Todd, Monica">
        

        
            Todd, Monica</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-11122877-792e-5ff4-9cef-f35d373746b3" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/marsha-kennedy-1086872666" class="tnt-asset-link" aria-label="Kennedy, Marsha">
        

        
            Kennedy, Marsha</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-defe5dd9-4d7e-510b-ae94-405fba6ddc92" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/james-jackson-1086863472" class="tnt-asset-link" aria-label="Jackson, James">
        

        
            Jackson, James</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-e2cf42be-b043-5507-b862-5abff994ffaa" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/reba-sirten-1086863417" class="tnt-asset-link" aria-label="Sirten, Reba">
        

        
            Sirten, Reba</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2564143-e8dc76c5-169e-5b09-892f-bcfd00116555" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8dc76c5-169e-5b09-892f-bcfd00116555 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enewscourier.com/obituary/doris-silas-1086855137" class="tnt-asset-link"  aria-label="Silas, Doris">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Silas, Doris"
                    src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/e/8d/e8dc76c5-169e-5b09-892f-bcfd00116555/63a657f742c07.preview.jpg?resize=117%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1851" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enewscourier.com/obituary/doris-silas-1086855137" class="tnt-asset-link" aria-label="Silas, Doris">
        

        
            Silas, Doris</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2563981" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2564038" class="tncms-block"><section id="block-2564038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2564038 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2564038" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2564038" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2564038" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2564038" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2564038" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-shot-and-killed-in-athens-wednesday-afternoon/article_efa4beee-8738-11ed-8d41-875d85481591.html">Man shot and killed in Athens Wednesday afternoon</a></li><li><a href="/news/the-salty-cod-pub-coming-to-athens-in-spring-2023/article_a610c7a6-86ce-11ed-a662-c3f4b0f0e594.html">The Salty Cod pub coming to Athens in Spring 2023</a></li><li><a href="/sports/local_sports/limestones-2022-all-county-football-team/article_764dd666-823d-11ed-9055-3be608aef589.html">Limestone's 2022 all-county football team</a></li><li><a href="/news/restaurant-scores-dec-12-16/article_303816f4-8149-11ed-ba0c-bbe55f024d5e.html">Restaurant scores Dec. 12-16</a></li><li><a href="/news/honoring-helen/article_aef80bdc-86f0-11ed-b304-bfa879d972cf.html">Honoring Helen</a></li><li><a href="/news/arrest-reports-dec-24/article_d0dfc7da-82db-11ed-9e7f-93206dd1135b.html">Arrest reports Dec. 24</a></li><li><a href="/news/local_news/ardmore-high-names-keziah-mccarley-as-toy/article_7a3e041e-814b-11ed-93de-6f158451ff4e.html">Ardmore High names Keziah McCarley as TOY</a></li><li><a href="/news/high-winds-cold-cause-scattered-outages/article_d60a7b6c-82de-11ed-b668-ef03029f93c4.html">High winds, cold cause scattered outages</a></li><li><a href="/livelikelevi-hays-family-and-friends-spread-holiday-cheer/article_d4d188d4-831b-11ed-83fd-9b136f0b3eac.html">#LiveLikeLevi – Hays family and friends spread holiday cheer</a></li><li><a href="/news/athens-annexes-140-acres-in-south-limestone/article_d650f672-82da-11ed-9e1d-c792aebda2b2.html">Athens annexes 140 acres in south Limestone</a></li></ul></div>
        
        
            <div id="images-2564038" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tva-asks-for-publics-help/image_f6457568-8328-11ed-bd3c-a7268e5e7dbf.html" class="tnt-asset-link"  aria-label="TVA asks for public's help">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TVA asks for public's help"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/64/f6457568-8328-11ed-bd3c-a7268e5e7dbf/63a654995a333.image.jpg?crop=757%2C757%2C101%2C0&resize=757%2C757&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/steelcase-wins-decorating-contest/image_882c4eec-8096-11ed-8d63-5bc3fb16014c.html" class="tnt-asset-link"  aria-label="Steelcase wins decorating contest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steelcase wins decorating contest"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/8/82/882c4eec-8096-11ed-8d63-5bc3fb16014c/63a203881a035.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/emma-lovell/image_fe377f90-7b18-11ed-86d9-737b042dab36.html" class="tnt-asset-link"  aria-label="Emma Lovell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emma Lovell"
                            class="img-responsive lazyload full default"
                            width="995"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/f/e3/fe377f90-7b18-11ed-86d9-737b042dab36/6398cce7ba034.image.jpg?crop=995%2C995%2C0%2C48&resize=995%2C995&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-salty-cod/image_ddfb652c-86ce-11ed-bca1-efb28f12e709.html" class="tnt-asset-link"  aria-label="The Salty Cod">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Salty Cod"
                            class="img-responsive lazyload full default"
                            width="753"
                            height="753"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/d/df/ddfb652c-86ce-11ed-bca1-efb28f12e709/63ac72e4a4789.image.jpg?crop=753%2C753%2C343%2C0&resize=753%2C753&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wooden-toys/image_b3e06606-7b2b-11ed-9c91-777da8b224d8.html" class="tnt-asset-link"  aria-label="Wooden toys">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wooden toys"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/assets/v3/editorial/b/3e/b3e06606-7b2b-11ed-9c91-777da8b224d8/6398ecb0a04a2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2564038" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2564038" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2563984" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2564047" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2564044" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2564053" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2564041" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/enewscourier.js"></script>
</div></div><div id="tncms-block-2564050" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/enewscourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2564062" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2550106" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2550208" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["enewscourier_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2550208" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["enewscourier_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082093?https://visitor.r20.constantcontact.com/d.jsp?llr=xzoml49ab&p=oi&m=1128481045303&sit=c69vgcwlb&f=76601ed8-b806-4bf2-94a2-33006f2676a3">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2564182" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2550127" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2550115" class="tncms-block"><section id="block-2550115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2550115 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2550112" class="tncms-block"><section id="block-2550112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2550112 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2550121" class="tncms-block padding-bottom"><section id="block-2550121" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/enewscourier.com/content/tncms/custom/image/60affa84-473a-11e8-b053-d3a557f33887.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2550118" class="tncms-block"><section id="block-2550118" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2550118 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>enewscourier.com</strong><br>
    410 W Green Street<br>
    Athens, AL 35611
    <br>
    
        <strong>Phone:</strong> (256) 232-2720<br>
        <strong>Email:</strong> <a href="mailto:assist@athensnews-courier.com">assist@athensnews-courier.com</a><br>
    
</address></section></div><div id="tncms-block-2550109" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2550124" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2550124"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Enewscourier.com</a>, 410 W Green Street Athens, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/enewscourier","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enewscourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2c367672-87b6-11ed-bd79-27699ac937b5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["limestone county", "ronnie marks", "helen ruth duncan", "rodeo", "elkmont elementary school", "special needs", "athens activity center"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2550244').click(function(e){
                                        $('#weather-2550244 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal();
                        });
                    }  else {
                        carouselInit_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal() {
                var gallery_ad_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal = false;
                var gallery_changed_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .owl-stage-outer").height( $('#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal = $('#gallery-items-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal').data('owlCarousel');
                $('#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal.prev();
                });
                $('#carousel-2c367672-87b6-11ed-bd79-27699ac937b5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2c367672_87b6_11ed_bd79_27699ac937b5_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enewscourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>